Ir ao conteúdo
  • Cadastre-se

Recommended Posts

oi amigo eu estou com este modulo da marca stetsom eu n ao sei a referencia dos transistorres pois estão todos a pagados eu colequei todos tip 107..mas esta o som baixo e distrocendo o som..estes mesmo os transitores ou esta errado.. grato..

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os transistores originais eram os TIP105, mas os TIP107 suportam maior tensão, e todas as outras características são idênticas... então não deve ser os transistores o problema!

Termine de remover a placa de dentro do gabinete da potência, e verifique os resistores e os diodos do circuito, inclusive tem alguns deles (diodos) que estão encostado no dissipador, esses diodos fazem a compensação térmica da polarização dos transistores de saída... (os TIP105), verifique também se não tem outros transistores de menor potência, se tiver eles também podem estar aberto ou em curto....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×