Ir ao conteúdo
  • Cadastre-se
Luan Victor Miquelao

Intel hd graphics 5500 - driver desinstalando sozinho

Recommended Posts

Boa noite galera, estou passando por um problema que esta me deixando inquieto:
possuo um Notebook Acer Aspire E15 nas seguintes configs:
- HD 1tb 5400RPM
- 8GB Ram DDR3 1600mhz dual channel (originalmente 4gb single channel)
- Core i5 5200U 2.2ghz - Turbo boost 2.7ghz
- Intel HD Graphics 5500 2005mb de memoria dinamica 

De dias pra ca, anda acontecendo algo irritante....estou usando normalmente e do nada a tela pisca (igual quando instala driver de video) e apos isso, o driver esta retrocendendo, tipo, ja testei os 4 ultimos da intel, mas quando isso acontece, volta para um driver bem antigo de 08/2015 (creio que padrão, sei la).....ai tenho que ficar reinstalando!! como resolver?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite.
PS: meu Windows tinha muita coisa e tal, e ja aproveitei pra testar a situaçao e formatei.
 tava tudo beleza ate agora pouco acontecer novamente.....ai fui la no gerenciador e cliquei na opção que volta para o ultimo instalado, ai voltou o driver que eu tinha colocado.....mas ai vem a questao, vai ser um saco se toda vez que isso acontecer, ter que ficar indo la e revertendo -.-', algma dica pessoal?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luan Victor Miquelao  primeiramente ainda não sabemos qual versão do Windows está utilizando. Ao formatar, usou a partição de Recovery?

Está utilizando os drivers do Windows ou do fabricante?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Spectrum, estava usando (e agora tambem) o Windows 10 Pro X64 ....uso o driver baixado no site da Intel, tenho os 3 ultimos baixados.....mas acontece em ambos, ja tentei por desinstalar pelo painel de controle e tal, fazendo o processo todo certinho (reiniciando) , e tambem por um programa desinstalador de drivers de video, que é do Guru3D.....de qualquer forma ele acontece o evento, a cada horas de uso ele pisca a tela (e faz o barulho de reconhecimento de driver) e volta, mas quando volta, ele vai para um Driver de Ago/2015, o que no caso faz alguns games pagarem o pato, como NFS 2016, que fica encrencando para entrar, fora que o desempenho desse driver "padrão" nao é satisfatorio, obviamente. Seria um Bug do Win10? to quase voltando para o 8.1 Pro só pra ter certeza.....nao creio que seja algo de Hardware....
PS: ele ja estava fazendo isso desde dias antes pré-formatação.

Agradeço desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×