Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Iaiew

Thread stuck in device com r7 360 nova, já não sei mais o que fazer...

Recommended Posts

Boa tarde galera,

 

Depois de tentar de tudo pra fazer minha R7 260x funcionar, eu acabei comprando uma R7 360 na esperança de consertar o PC, ledo engano. Pois bem, ela chegou, eu instalei de boa, liguei o PC normalmente, mas quando fui instalar o driver o PC do nada ficou com a tela preta e alguns segundos depois apareceu aquela famosa tela azul dizendo: thread stuck in device. Já tentei limpar os drivers com o DDU, formatar o Windows e mais outras coisas que achei por aí mas nada funciona.

O engraçado é que isso só acontece com a vga conectada, tô usando o vídeo onboard agora e tá de boa. Quando eu limpei os drivers com o DDU e conectei a placa, ainda deu pra usar um pouco, mas foi só tentar instalar o driver ou esperar um tempo que dá a tela azul novamente. Agora é só conectar ela e ligar o PC que nem passa do boot do Windows porque dá tela azul. 

Realmente não sei o que fazer, já postei isso em uns fóruns gringos aí mas ninguém respondeu, espero que o pessoal aqui possa ajudar...

Baixei um programa que analisa os crash do Windows e ele acusou duas causas: atikmdag.sys e dxgkrnl.sys, se quiserem eu posto os logs aqui.

Setup:

FX 6300

M5A78L-M LX/BR

CX 430

HyperX DDR3 4GB 1600mhz

R7 360
 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Ninguém ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Iaiew Você tem outro pc ou algum pc de algum amigo para poder testar? Se sim testa lá e vê se da algo parecido.

Editado por B0b5cooter

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Tenho não amigo, mas será que é problema de hardware mesmo ? Vou ver se faço uma formatação do zero mesmo e tento instalar ela de novo. Tô com medo de que seja a placa-mãe, nesse caso eu teria comprado a VGA à toa. F0da que uma placa-mãe AM3+ decente é meio cara.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Iaiew Então, eu acho que pode ser a placa-mãe, por isso testar em outro pc. Mas procura algum familiar ou alguém para poder testar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×