Ir ao conteúdo
  • Cadastre-se
Joyce Dias

Intel(r) g41 express chipset

Recommended Posts

Olá,

não sabia ao certo onde esse tópico iria, mas acho que - de qualquer jeito - alguém vai me ajudar.

Tenho um pc com processador Pentium(R) Dual-Core E5800 3.20Ghz, memória RAM de 2Gb, Windows 7 e placa de vídeo onboard.

Uns amigos compraram o Left 4 Dead 2 e começaram a jogar, sendo que também tinham placa de vídeo onboard (Intel HD Graphics). Comprei, baixei e abri o jogo normalmente, configurei no mínimo por precaução e tal. Quando a partida vai começar, a tela fica preta, depois azul (diz que foi problema da "placa de vídeo") e o pc reinicia. Minha onboard é Intel(R) G41 Express Chipset. Enfim, minha pergunta é:

Por que não consigo jogar? Vi uns videos na internet com o jogo rodando com uma onboard igual a minha. Por que a tela azul? Tem como otimizar a onboard - de algum jeito - para que pegue? Já procurei drive recente e ela já está com ele. Tem algo que eu possa fazer além de comprar uma placa de vídeo descente?

 

Desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Precisa comparar, com este que viu que é igual ao seu, se tem a mesma quantidade de memória.

Se seu sistema Windows está atualizado e livre de vírus ou pragas virtuais.

Espaço físico em HDD está tranquilo?

No Gerenciador de Dispositivos tem algum problema?

Os drivers instalados no seu sistema são do Windows ou do fabricante da placa-mãe?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Spectrum..!! disse:

Precisa comparar, com este que viu que é igual ao seu, se tem a mesma quantidade de memória.

Se seu sistema Windows está atualizado e livre de vírus ou pragas virtuais.

Espaço físico em HDD está tranquilo?

No Gerenciador de Dispositivos tem algum problema?

Os drivers instalados no seu sistema são do Windows ou do fabricante da placa-mãe?

Se se refere a memória RAM do pc dos vídeos que vi, eram iguais. Se fala da memória da placa deles, não sei, não dizem. A da minha é no máximo 814mb, mínimo 32mb, mas usando no momento (segundo o gerenciador da Intel) 69mb.

O HDD está com um espaço de 64+-gb (muito ruim?).

Nenhum problema no Gerenciador de Dispositivos, tudo aparecendo normal.

Ai você me pegou, a intel tem um gerenciador de drives e - se não me engano -, ela que fica atualizando os drives e tal (não sei se perguntou isso).

Mesmo sistema windows é o 7, como disse, e tá sem vírus e essas coisas, meu namorado fez uma limpa total, tudo melhorou, inclusive o desempenho.

 

Obrigada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Joyce Dias O vídeo onboard do G41 é bem fraquinho. Acho muito difícil rodar Left 4 Dead 2.

Provavelmente o video onboard dos seus amigos, Intel HD Graphics, é de uma plataforma mais moderna, soquete 1155 ou 1150, que são integrados ao processador e bem mais potentes que o G41 que é antigo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×