Ir ao conteúdo
  • Cadastre-se
Satanas

GTX 750 Ti SC - Problemas na execução de vídeos

Recommended Posts

Prezados,

eu estou com um problema muito pontual talvez, pois não encontro nada parecido na web. Já tentei várias maneiras de solucionar e apenas consegui melhoras. Qualquer ajuda e até mesmo palpites serão bem vindos.

 

Como era o problema: após algum tempo em tela cheia apenas no netflix o video travava e reiniciava o pc.

Videos no bsplayer em tela cheia e jogos estavam normais.

 

Já limpei os drivers com DDU, testei outros navegadores, formatei PC, conferi a tensão da PCI express. A EVGA sugeriu então que eu enviasse a placa de volta para o vendedor. A placa foi trocada por uma nova. Como o problema continuou, troquei o windows, do 7 para o 10, ambos originais 64 bits. Isso resolveu o problema dos travamentos.

 

Problema atual: tela cheia no youtube e netflix ficam avermelhadas. Como se aumentassem a temperatura das cores.

 

Videos no bsplayer em tela cheia e jogos estão normais.

 

Esses problemas só ocorrem com a gtx 750 ti sc 2Gb. Não acontece com a 8400 Gs, nem com a gtx 460, todos EVGA. E é a 750 ti que eu quero usar.

 

O navegador é o chrome, mas já testei o firefox e não resolveu. 

 

Tentei ser o mais especifico possível. Obrigado.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não havia problema em jogos até hoje. segue um print e uma foto da msg que não saiu no print.

01.jpg

02.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como está temperatura da placa? Testou drivers de versões diferentes após limpar com DDU? Se não for driver bugado é muito provável ser VGA com defeito mesmo.

 

Desabilitou aceleração por hardware nos navegadores e persistiu o problema?

 

O problema da imagem com cor diferente acontece em outros jogos ou só no bf4?

 

Algumas dicas, verificar se o conector PCI da VGA está intacto ou se possui algum dano visível, também poderia passar uma borracha em ambos lados dele, e se tiver muita poeira no slot PCI-E da mobo dar uma limpada com um ar comprimido ou pincel. Testar cabo diferente para conectar a placa ao monitor.

 

Com a 8400 e GTX460 você utilizou o mesmo cabo para conectar ao monitor que da 750? Funcionou tanto o jogo como reprodução de video perfeitamente com elas neste mesmo PC?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@nowinskit

17 horas atrás, nowinskit disse:

Como está temperatura da placa? Testou drivers de versões diferentes após limpar com DDU? 

A temperatura da placa está normal, a imagem ficou assim depois que sai da janela do jogo e usei o navegador, quando retornei ao jogo a imagem estava bugada. Fechei o jogo, abri novamente e tudo continuou normal. Testei outro drivers no windows 7. O que estou usando hoje foi instalado automaticamente pelo windows 10, era o mais novo na época.

 

17 horas atrás, nowinskit disse:

Se não for driver bugado é muito provável ser VGA com defeito mesmo.

A placa atual já é uma trocada pelo vendedor, pois eu enviei para eles uma com o mesmo problema e eles me enviaram uma nova. Tô botando fé que o problema é aqui mesmo :/

 

17 horas atrás, nowinskit disse:

Desabilitou aceleração por hardware nos navegadores e persistiu o problema?

Farei isso :)

 

17 horas atrás, nowinskit disse:

O problema da imagem com cor diferente acontece em outros jogos ou só no bf4?

Aconteceu só no BF4 e apenas desta vez.

 

17 horas atrás, nowinskit disse:

Algumas dicas, verificar se o conector PCI da VGA está intacto ou se possui algum dano visível, também poderia passar uma borracha em ambos lados dele, e se tiver muita poeira no slot PCI-E da mobo dar uma limpada com um ar comprimido ou pincel. Testar cabo diferente para conectar a placa ao monitor.

Já fiz e repeti este procedimento :)

 

17 horas atrás, nowinskit disse:

Com a 8400 e GTX460 você utilizou o mesmo cabo para conectar ao monitor que da 750? Funcionou tanto o jogo como reprodução de video perfeitamente com elas neste mesmo PC?

Sim, mesmo cabo, e tudo funcionando perfeito. Na 8400 eu joguei apenas o modo commander no BF4, mas não houve problemas.

 

O atendente da Asus sugeriu que pudesse ser conflito, já que a VGA é de uma geração mais nova que minha MOBO.

 

Obrigado pela força!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Satanas Já atualizou a BIOS da mobo após o atendente da ASUS indicar o possível problema?

 

Olhando no site da sua mobo (caso a indicada em sua descrição é a correta) aparece está informação em uma das atualizações da BIOS: 

 

P8H61 BIOS 4303
1.Fix sometimes can't recognize Card Reader KAWAU-C235 issue.
2.Fixed onboard & add-on VGA card compatibility issue.

 

Indicado atualizar diretamente para a última que é P8H61 BIOS 4306. Elas são cumulativas então todas melhorias feitas anteriormente estarão na última versão.

 

Se atente em deixar todo o sistema em valores default na BIOS antes de atualizar, não faça atualização com overclock do CPU ou memórias. Normalmente existe a hotkey dentro da BIOS de reset to default, ou você pode fazer um clear CMOS antes de entrar na BIOS para atualizar.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, jeab disse:

qual a sua mobo?

ja passei por problema parecido

@jeab minha placa-mãe é Asus P8H61 (B3).

 

8 minutos atrás, nowinskit disse:

@Satanas Já atualizou a BIOS da mobo após o atendente da ASUS indicar o possível problema?

 

Olhando no site da sua mobo (caso a indicada em sua descrição é a correta) aparece está informação em uma das atualizações da BIOS: 

 

P8H61 BIOS 4303
1.Fix sometimes can't recognize Card Reader KAWAU-C235 issue.
2.Fixed onboard & add-on VGA card compatibility issue.

 

Indicado atualizar diretamente para a última que é P8H61 BIOS 4306. Elas são cumulativas então todas melhorias feitas anteriormente estarão na última versão.

 

Se atente em deixar todo o sistema em valores default na BIOS antes de atualizar, não faça atualização com overclock do CPU ou memórias. Normalmente existe a hotkey dentro da BIOS de reset to default, ou você pode fazer um clear CMOS antes de entrar na BIOS para atualizar.

@nowinskit Vou fazer isso então, mas acho que não vou fazer sozinho, tenho um pouco de receio de atualizar Bios da MOBO, se fosse de outra peça eu até faria :)

e como eu não tenho nobreack, vou pedir para um técnico valeu ai pela força. Se resolver o problema eu posto aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@nowinskit Levei a placa-mãe para atualizar BIOS. Não solucionou, e agora estou com pequenos travamentos constantes no Battlefield 4 :/

 

como eu posso me certificar de que a atualização foi feita com exito? Pois essas travadinhas não aconteciam antes de atualizar a BIOS.

 

Acho que eu posso dizer que agora estou desesperado, pois até o chrome demora pra executar alguns comandos algumas vezes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Satanas Pode ser que você tinha alguma opção diferente na BIOS alterada e voltou para o default. Como modo de economia de energia. Modo de economia de energia as vezes causa flutuação do clock durante jogos, mas não seria normal ele causar lentidão no Chrome.

 

Não é normal ouvir que update de BIOS causa problema de desempenho, se fosse mal-sucedida o efeito mais comum seria o PC não ligar mais.

 

Poderia fazer uma verificação de integridade do sistema operacional ou partir direto para uma formatação. 

 

No caso de tentar verificar problemas e reparar sem formatar:

 

1. Abra prompt de comando no modo administrador clicando com botão direito no menu iniciar no Windows 10

2. Digita "sfc /scannow' sem aspas e de enter.

3.Se o comando SFC /scannow encontrar problemas e não puder reparar pode tentar o comando DISM RestoreHealth usando seu instalador do Windows 10 ou se preferir ir direto para uma formatação e instalação limpa do PC.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@nowinskit Eu não entendi bem a parte do dism, é no prompt de comando que executa? aqui eu tentei no prompt e deu erro 87. o sfc encontrou arquivos corrompidos. vou printar as duas telas pra você e tentar restaurar o windows pelo boot. 

 

 

sfc_scannow.jpg

sfc_scannow2.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Satanas Eu não exemplifiquei sobre o Dism porque achei que você pesquisaria sobre ele e descobriria como usar. Até porque talvez você preferisse partir direto pra formatação, mas vamos lá.

Você tem 2 opções, com o restorehealth ele vai tentar restaurar a imagem do seu windows com uma imagem online as vezes funciona outras não. Primeiro você passa um ScanHealth para ele procurar erros.

 

1. Digite sem aspas "Dism /Online /Cleanup-Image /ScanHealth"

2. Digita sem aspas "Dism /Online /Cleanup-Image /RestoreHealth"

 

Apó o processo do DISM refaça o sfc/scannow para ver se encontra erros.

 

Ao invés de usar o primeiro comando que procurar reparar por uma imagem online, você pode usar o arquivo install.wim do seu instalador do Windows e mandar ele fazer um restorehealth direto dele.

 

1. Digite sem aspas "Dism /Online /Cleanup-Image /ScanHealth"

2. Digite sem aspas "Dism /Online /Cleanup-Image /RestoreHealth /Source:wim:F:\source\install.wim:1 /limitaccess"

 

Onde está destacado em negrito você deve adicionar o arquivo install.wim e indicar o diretório seu, crie uma apsta com qualquer nome no caso aqui foi escolhido a pasta com nome source, coloque o arquivo install.wim dentro dela e modifique o diretório no comando.

 

Apó o processo do DISM refaça o sfc/scannow para ver se encontra erros.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@nowinskit Obrigado pela força, foi de grande ajuda.

 

Após "sfc /scannow" eu acabei formatando e reinstalando o windows 10. Acho que era o que precisava após atualizar a BIOS da placa-mãe. Não houve nenhuma ocorrência de erro desde sábado. Não postei antes pois queria ter certeza que o problema estaria resolvido.

 

Muito obrigado.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×