Ir ao conteúdo
  • Cadastre-se
Yorin

GTX 650 com defeito ?

Recommended Posts

Bom galera ultimamente eu tenho ligado meu pc normalmente para jogar (jogos leves ex: hearthstone,LOL) ou navegar na internet. Ele funciona normalmente até que ao passar algum tempo (as vezes minutos, as vezes algumas horas) o meu pc simplesmente para de dar video (mas o windows aparenta não travar pois o som do jogo ou video que eu estiver jogando/assistindo continua saindo normalmente), as vezes depois do video travar a imagem volta com uma tela branca, as vezes verde, as vezes vermelha, as vezes cinza, as vezes azul (nao aparece nada escrito, nem aparece a tela do windows, fica uma imagem de cor solida mesmo no monitor todo). Depois do video desligar e voltar com alguma dessas cores bizarras o pc automaticamente reinicia, mas no geral não passa do carregamento do windows(10), logo quando está terminando de fazer o logon do sistema operacional, ou alguns minutos apos o pc reiniciar, o video desliga novamente e o pc reinicia....

 

 

Gostaria da opinião de vocês, se isso aparenta alguma morte "iminente" da minha placa de video, ja testei minhas memorias e elas aparentam estar funcionando corretamente, a fonte eu não acredito que seja pois depois de MUITAS reinicializações ou de quem sabe a boa vontade de deus, meu video para milagrosamente de travar e o pc fica ligado até eu ir dormir e desligar, e o ciclo recomeçar. O windows eu também acho que não é pois como havia dito ele continua rodando mesmo com o monitor sem video (até o pc reiniciar), tirando o fato que eu formatei meu pc a alguns dias também pensei ser o driver de video, pois o mesmo já travou e se recuperou voltando a funcionar (mas nao era pois ja tentei tirar os drivers, instalar antigos, o mais recente e em todos eles o problema persiste). Também acredito que nao seja temperatura pois mesmo jogando (deixei ate o gabinete aberto para ter certeza) a temperatura nao passa de 30° (o que eu acho não ser uma temperatura elevada) na placa de video, e 50° no processador/placa-mãe. Ja testei os cabos também tanto no HDMI quanto com DVI ambos o video para de funcionar. Ja testei resoluções diferentes. Ja testei no modo de segurança. As vezes até na hora de iniciar, alguns instantes apos carregar aquela barrinha (Acho que é a bios) o pc ja apaga o video ali antes mesmo de começar a carregar o windows. Meu monitor é novo então também acho difícil ser ele ou mal contato entre o cabo e o monitor, ja que o pc não reiniciaria só por causa do monitor com mau contato ou desligado. Também nao é a configuração para desligar o video com o monitor ocioso, ja que o problema ocorre comigo jogando ou mesmo com simplesmente o pc ocioso sem nada aberto.

 

 

 

minha placa de video é uma gtx 650, aparenta estar desgastada pois moro em região litorânea e a placa deu uma enferrujada na parte traseira onde conecta os cabos.

 

 

Enfim, gostaria da opinião de vocês pra saber se realmente é minha placa de video, e que se for possivel há algum modo de repara-la (vi na internet que pode ser capacitor) se eu a levar no tecnico ou ja posso me preparar e comprar outra. É isso descrevi TUDO pra facilitar a compreensão e desculpem se falei baboseiras devido a minha inexperiência em informatica. AGRADEÇO a TODOS que leram até aqui e puderem me ajudar respondendo.

 

 

 

OBS: se postei na area errada me desculpem, mas acredito mesmo que seja problema na minha placa de video.

Editado por Zucchini
Colocar modelo da placa no título.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O combo região litorânea, porta oxidada, Windows 10 e artefatos. Mostram que a sua placa não está batendo bem.

 

Por via das dúvidas poderia testar um Windows 7 com um driver anterior ao 368.81.

 

porque esses dois últimos drivers estão chovendo reclamações em vgas antigas no W10.

 

Como se trata de região litorânea, talvez nem seja a placa de vídeo a única culpada as vezes outra coisa está fazendo ela ter esse comportamento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Yorin Bom dia Sr, simplesmente retire a placa de vídeo e utilize seu computador somente no vídeo onboard se não tiver mais esse tipo de problema é a placa de vídeo se de alguma forma tiver algum problema provavelmente seja outro componente como monitor etc  

 

Cumprs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×