Ir ao conteúdo
  • Cadastre-se
Jeferson Gonçalves

Tv semp toshiba regza 42xv600da

Recommended Posts

Olá amigos, estou com esta tv que chegou em minha oficina inoperante, não dava partida, mais depois de algumas horas ele ligava normalmente. Vi que a tensão de 5v do power on estava normal, resovi então por experiencia trocar os 05 capacitores de 22mfx50v da fonte e o aparelho voltou a funcionar normalmente. O defeito não mais voltou e vi que os capacitores estavam com a capacitancia baixa. Só não entendo porque o led power não para mais de piscar ficando com a cor laranja, mesmo com a tv funcionando e desligada e com as tensões da fonte perfeitas sem nenhuma alteração. Retirei a plaquinha do painel e vi então que os dois leds piscam silmultaneamente o verde e vermelho. Gostaria de saber se alguém já se deparou com este problema? Estou pesando em atualizar o firmware mas não sei se esta tv possui atualização por firmware. Agradeço se alguém puder me ajudar. Grato


Jeferson2012

Participante
 

 

DESCRIÇÃO: : Técnico em EletrônicaTEMPO DE EXPERIÊNCIA : 15 anosSexo : 
Número de Mensagens : 37Idade : 47Cidade/Estado: : Vila Velha/ESHumor : Bom
Data de inscrição : 03/10/2012

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, tente atualizar o firmware, como você mesmo falou, a tv nao tem mais problemas, td funcionando perfeitamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jeferson Gonçalves Experimente fazer só um reset nela, talvez já resolva!...

Nos sites abaixo, tem o procedimento de reset dela...

http://www.electronica-duartes.com/varios_modos_servico_reset_tvs_lcd_semp_toshiba.php

 

https://pt.scribd.com/doc/271951072/Modo-Servico-Reset-Tvs-Lcd-Toshiba

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde amigos, fiz o reset como havia mencionado ontem, mais não deu resultado, a tv continua funcionado perfeitamente e o led power continua piscando na cor amarelo independente da tv esta ligada ou não. Não sei dizer se estas piscadas se referem a algum cód.de erro. Vou continuar pesquisando. Grato.

Obs. A cor amarelo refere-se aos dois leds piscando silmultaneamente o verde e vermelho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok! A solução será mesmo a atualização do firmware dela ou regravação dele!...

Vou ver se acho algo na Net para te auxiliar!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×