Ir ao conteúdo
  • Cadastre-se
KgFire

Placa-mãe do notebook não alimenta o cooler

Recommended Posts

Olá, estou com um problema aqui, gostaria de uma ajuda.

Estou com um notebook aqui com o clássico problema de "desligando sozinho". Quando peguei ele já percebi que estava fervendo, então abri e de cara já me deparei com o cooler parado, até ai normal, só fazer uma limpeza ou trocar o cooler. Mas então percebi que o cooler não estava travado nem nada do tipo, peguei uma fonte de alimentação digital e alimentei ele e ligou normalmente. Liguei o notebook e deixei o cooler sendo alimentado pela fonte digital e o notebook não aqueceu mais e nem desligou..

 

Conclusão o problema está na alimentação que deveria estar sendo distribuída para o cooler mas não está. Existe alguma maneira de consertar isso ou inventar alguma "gambiarra" pra funcionar?

 

O Notebook é um Philco PHN14309

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique se não tem algum transistor, diodo com defeito na alimentação do fan.

 

Uma vez fiz uma gambiarra para alimentar um fan vindo do HD, já que ambos eram alimentados por 5v.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×