Ir ao conteúdo
  • Cadastre-se
Alex de Oliveira Soares

Tela azul em jogos: watchdog_timeout.

Recommended Posts

Olá amigos do Clube do Hardware!

A alguns meses venho sofrendo da maldita tela azul (WatchDog_TimeOut), onde só acontece quando jogo, que é a coisa que eu mais faço no meu PC. Algumas vezes nem apresenta a mensagem, apenas congela a tela do jogo e só consigo voltar forçando a reinicialização. 

Já li vários tópicos aqui mesmo no forum, de pessoas com problemas relacionados, porém nenhum deles resolveram até o momento. Então resolvi postar o meu, quem sabe acho uma solução mais viável.

Primeiramente segue a configuração da máquina:
placa-mãe: ASUS M5A97 EVO
CPU: AMD  FX-8120

GPU: AMD R9 270x Windforce (gygabyte)

RAM: 8GB RAM DDR3 (também é da asus)

Fonte: OCZ 600W

HD SATA 500GB

 

Esse erro como eu disse acontece apenas enquanto eu jogo. Ex de jogos GTA V, DOOM 2016, Counter-Strike: Global Offensive, Dota 2.

O que já fiz:

1 - Monitorei temperatura e está ok, nada passa de 60ºC.

2 - Limei todo o PC.

3 - Limpei contato da memória e da placa de vídeo com borracha.

4 - Testei em tomada separada.

5 - Já formatei várias vezes (Resolvia por pouco tempo)

6 - Atualizei driver da GPU. Voltei a primeira versão e nada!

5 - *tentei atualizar a BIOS, fala que atualiza com sucesso, mas então o pc não inicia mais, preciso resetar trocando o plug de lugar e voltando.

O que eu irei fazer hoje após o trabalho é teste de memória. Qualquer ajuda, serei grato!

Editado por Alex de Oliveira Soares

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a marca da memória ? Nunca vi memória com a marca Asus... 

Testa a memória com Memtestx86, você pode dar boot com uma distribuição linux e no menu inicial acessar a opção: "Testar memória RAM". 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MatrixWHOIS Perdão! A memória é da AMD. dois pentes de 4GB. Vou fazer esse teste e dou um respaldo. Só não sei como testar com esse Memtestx86 mas irei procurar sobre.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MatrixWHOIS Acho que descobri o motivo da tela azul com o Memtestx86:

 

https://uploaddeimagens.com.br/imagens/erro-jpg-jpeg

 

Devo então substituir os dois pentes de memória?
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alex de Oliveira Soares Faz assim testa um pente de cada vez isoladamente, e deixa mais tempo, 2 horas cada pente e tira um foto do teste de cada pente, porque esse teste teu ficou impreciso, apareceu 1 erro só, e durou apenas 25 minutos. Em 2 horas vai aparecer centenas de erros. 

 

De repente 1 pente esteja funcionando e outro não, dae você joga os dois fora sem saber. 

Editado por MatrixWHOIS

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MatrixWHOIS Certo, irei fazer esse teste. Teria que testar o slot também? Estive pensando se o problema for no slot.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alex de Oliveira Soares Pode ser, limpa antes os 2 slots, compra um Spray limpa contatos e passa no meio das fendas, depois passa um escova de dente ou pincel para retirar a sujeira. Faz isso também nos contatos da memória. 

 

Depois faz o teste. 

Editado por MatrixWHOIS

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MatrixWHOIS Os slots já tinha limpado com pincel. Uma dúvida: Se eu descobrir que somente uma memória está biaxada. Se eu comprar outra, tem que ser da mesma marca? Ou apenas da mesma frequência?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alex de Oliveira Soares Mesma marca e frequência.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MatrixWHOIS Vamos aos resultados dos testes:

- Foi testada cada uma de uma vez (uma por 5 horas e a outra por  1 hora e 25min)

- Em um único slot.

 

Memória 1:
https://uploaddeimagens.com.br/imagens/mempass-jpeg
 

Memória 2:

https://uploaddeimagens.com.br/imagens/memerror-jpeg 

 

Então pelos resultados, a memória 2 está com erro/danificada. Essa então será a causa do congelamento nos jogos? Vou comprar outra AMD dessa então, já até pesquisei e ela é mais barata que kingstom ou corsair. Me ajude nesse quesito agora @MatrixWHOIS

Editado por Alex de Oliveira Soares

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MatrixWHOIS  Mais uma dúvida: Os slots são de cores diferentes, azul e preto. Quando comprei o pc, a memória já estava uma em um azul e outra em um preto. Estava lendo hoje, que os slots são cores diferentes devido a ser DDR2 e DDR3, isso procede?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alex de Oliveira Soares Não, as cores dos slots são diferentes por causa do dual channel, por exemplo, pra por duas memória em dual channel, encaixa-se uma no primeiro slot azul e a segunda no terceiro slot azul. 

 

Outra coisa que você não fez: testa o computador no jogo que estava dando erro, só com o pente que funciona e posta o resultado. 

 

Sugiro você não comprar a da AMD, para evitar um defeito de novo. Vocẽ pode escolher entre comprar um pente de 8gb (mais barato) ou um kit dual channel (mais caro): 

 

http://produto.mercadolivre.com.br/MLB-776388478-memoria-8gb-ddr3-1600mhz-kingston-hyper-x-fury-original-_JM

http://produto.mercadolivre.com.br/MLB-739177223-memoria-corsair-8gb-1600mhz-vengeance-pro-2x4gb-vermelho-_JM

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MatrixWHOIS Realmente não fiz esse teste do jogo com o pente que funciona. Mas suspeito que pode ter problema por ser pouca memória para o jogo, não? Mas irei fazer esse teste assim que chegar do trabalho e dou o respaldo.

 

Pensei a mesma coisa sobre a AMD, já que estragou comprar de outra marca. 

 

Desde já, agradeço muito sua atenção e ajuda. Foi muito útil, venho tendo esse problema à muito tempo rs. Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MatrixWHOIS Desde quando comprei o pc (usado) as memória estão em um slot de cada cor, uma no slot azul e outra no slot preto, e sempre reconheceu os 8gb normalmente. Quando fui testar sobre o que você disse sobre dual channel, colocando as 2 em cores iguais, não pega os 8gb:

https://uploaddeimagens.com.br/imagens/mem-jpeg

 

Será devido a memória estar com erro?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alex de Oliveira Soares Testou no jogo ? Dual channel é isso aqui: http://img.tomshardware.com/us/2007/10/17/parallel_processing/ram-dual-channel.jpg

As memórias não ficam encaixadas uma perta da outra, mas tem uma falha de 1 slot entre as duas. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MatrixWHOIS Teste em um dos jogos, funcionou! Não deu erro :). Agora vou testar em jogo mais pesado, desse ano. 

 

53 minutos atrás, MatrixWHOIS disse:

@Alex de Oliveira Soares Testou no jogo ? Dual channel é isso aqui: http://img.tomshardware.com/us/2007/10/17/parallel_processing/ram-dual-channel.jpg

As memórias não ficam encaixadas uma perta da outra, mas tem uma falha de 1 slot entre as duas. 

Sim... eu coloquei dessa forma, e mesmo assim, ficou igual na imagem que te mandei. Por isso perguntei, será que é devido a ram estar danificada?

adicionado 48 minutos depois

Testei outro pesado, que dava o travamento em 20 min de jogo ou menos. Nada de erro mano :tw_glasses:. Então definitivamente o problema era na ram. Considere como resolvido. Só ficou essa dúvida de colocar as duas em dual channel e pegar apenas 3,98 GB

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esta lendo agora sobre essa questão de reconhecer os 8gb mas deixar apenas 3,98 utilizável. Estou com medo de ser um problema na mobo: 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alex de Oliveira Soares tentou trocar o dual channel na cor diferente ? 

Editado por MatrixWHOIS

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MatrixWHOIS Acho que cantei vitória antes da hora, estava jogando GTA V agora e congelou a tela fazendo um barulho feio de travamento. :tw_bawling:

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alex de Oliveira Soares Travou com a memória que funcionava ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MatrixWHOIS Sim. ; (

 

Sobre o outro problema de o dual channel ficar 3,95 utilizável, olha só que engraçado. Limpei novamente as memórias com borracha e limpei o slot com pincel, e de 3,95 foi para 6,98. 

E outra, foi na Bios > North Bridge e a frequência dela está em 1333Mhz, sendo que as duas são 1600MHZ. Cara, que loucura.

 

Acho interessante relatar que quando fui tentar atualizar a bios, deu sucesso e pediu para reiniciar. Só que não iniciava mais, tive que resetar pelo plug trocando as posições.

Editado por Alex de Oliveira Soares

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MatrixWHOIS Acho que não vai acreditar. Depois desse relato de colocar a memória em dual channel, mesmo ficando em 6,98, não está travando mais... Não se se fico feliz ou confuso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alex de Oliveira Soares Alarme falso. Travou novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MatrixWHOIS Hoje à noite irei testar com outros 2 pentes de memória que consegui emprestado. Se der os mesmos problemas, é a placa-mãe.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alex de Oliveira Soares Exatamente, se o problema continuar o mais provável é a placa-mãe, ela ainda está na garantia ? Se estiver aciona a garantia, se não antes de comprar outra veja um orçamento com um técnico em eletrônica experiente, onde tem gente que entenda mesmo do assunto, dae ele testa os componentes e te passa o orçamento, de repente pode ser algum componentizinho próximo ao slots que estejam com problema e trocando resolve o problema. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×