Ir ao conteúdo
  • Cadastre-se
Fábio Cappi

Samsung "np700z4ah" apresenta tela azul apos instalação driver de vídeo

Recommended Posts

Olá Pessoal do Fórum!

 

Bom estou com um notebook Samsung NP700Z4AH Que esta apresentando tela azul apos instalação do driver de vídeo.

Realizei a Formatação da maquina, mas na hora de instalar o driver de vídeo que surgiu o problema, já baixei o driver direto da site da Samsung, Já baixa também pelo "Samsung Update" (Aplicativo fornecido pela própria empresa para Downloads de Driver), Tentei fazer a instalação do mesmo pelo "Driver Easy", pelo "DriverPackSolution", e a tela azul persiste, também restaurei ele para o padrão de fabrica no qual ele fica no tela iniciando o windows e se desliga.

 

Informação Importante: Quando esta com o driver de vídeo instalado, na inicialização do windows  eles esquenta muito e em seguida ocorre a tela azul (primeira vez que isto ocorre comigo  por este motivo estou pedindo ajuda aos membros do Clube do Hardware!

 

================================================

Especificações: Intel(R) Core(TM) i5-2450M  2.50 GHz 

                         6 GB RAM

                        Modelo: NP700Z4AH

                        Marca: Samsung  

=================================================

OBS: Ele entra no windows se iniciado em modo de segurança

         Sistema Operacional Windows 7 x64 Bits

         Sem o driver de vídeo instalado ele liga normalmente 

=================================================

 

Agora Apos postar este tópico irei ver se consigo atualizar a bios do notebook, mas não tenho muitas esperanças que seja isso, pois ele deveria funcionar com esta versão da Bios com o sistema de fabrica do mesmo. 

 

Qualquer Ajuda é bem Vinda ^^ 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode estar no aquecimento da GPU adicional, já verificou se o cooler está funcionando corretamente?

 

Se estiver, a GPU pode estar com defeito, problema comum nos produtos que possuem este recurso. Em muitos casos um reballing resolve, mas precisa ser alguém confiável caso contrário o problema pode voltar rapidamente. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 23/09/2016 às 09:39, dwatashi disse:

Pode estar no aquecimento da GPU adicional, já verificou se o cooler está funcionando corretamente?

 

Se estiver, a GPU pode estar com defeito, problema comum nos produtos que possuem este recurso. Em muitos casos um reballing resolve, mas precisa ser alguém confiável caso contrário o problema pode voltar rapidamente. 

 

Bom Dia Dwatashi, muito obrigado pela sua ajuda ^^

Bom realizei a desmontagem do notebook, fiz a limpeza do mesmo, o cooler esta em perfeito funcionamento.

Apos isso instalei o Windows 8, e durante a instalação do driver de vídeo o tela do notebook ficou sem imagem e apresentando um barulho muito estranho (este barulho não era nenhum tipo de Bip ou algo parecido) 

Mas após o ocorrido o desliguei a força e iniciei novamente e ele estava com o driver instalado '=' 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×