Ir ao conteúdo
  • Cadastre-se
EduardoCastro

Perda de fps (todos os games)

Recommended Posts

OLA! 

DEPOIS DE FORMATA E PASSA 2 DIAS ATUALIZANDO OS DRIVE PROGRAMAS DO PC PELO WINDOWS UPDATE CAIU MUITO O FPS

TO TENDO UM PROBLEMA DE QUEDA DE FPS DE GAMES..

JA LIMPEI O PC COM PROGRAMAS ATE FIZ A LIMPEZA DAS DUAS MEMORIAS DA PLACA ETC.

JOGAVA NARUTO STORM 3 ,CALL OF DUTY BLACK OPS 1 E 2 MORDEN WARFARE,(PES 2016 FULL RESOLUÇAO) ETC

JOGAVA COM GRAFICOS MEDIOS BAIXOS MAIS JOGAVA SEM TRAVA NORMAL..

ANTES DO WINDOWSUPDATE ATUALIZA JOGAVA NORMAL APOS PASSA 2,3 DIAS  ATUALIZANDO LIGUEI O PC DEMOROU UM POUCO POIS TAVA CONFIGURANDO OS DRIVE QUE BAIXO DO WINDOWS UPDATE .. DEPOIS DISSO TEVE UMA QUEDA DE 50 60 PARA 20 30, JA LIMPEI O PC COM O CCleaner,Auslogics dis defrag etc... ISSO NAO E DE AGORA .. JA E A 4 FEZ Q FORMATO E DA ISSO.. ALGUEM SABE O MOTIVO? LEMBRANDO ANTES DE ATUALIZA OS DRIVE DO WINDOWS UPDATE EU JA TINHA OS DRIVE DA PLACA DE VIDEO DIRECTX ETC..

AJUDA AE!!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, boa tarde

 

Já deu uma olhada nas temperaturas dos componentes enquanto joga?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jasiel  Aqui Esta:

Nao faz diferença o navegador esta fechado ou aberto ambas opções ficam com essas temperaturas 

joguei 7 minutos tirei uma de quando estava iniciando o jogo outra na partida ja acabando

aaaaa.jpg

TEMPERATURAS.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EduardoCastro Tente desfragmentar o seu HD, desinstale o driver de vídeo com o DDU e depois instale o mais recente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EduardoCastro Tranquilo amigo, estaremos ajudando na medida do possível.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EduardoCastro Ali em CPUTIN marcou máxima de 140° e 152°. WHAT???:huh::huh:

 

Verifica se esta desligado o DVR

 

http://windowsfail.blogspot.com.br/2015/09/windows-10-desativando-o-dvr-de-jogos-app-xbox.html#.V_MDJygrLcs

Compartilhar este post


Link para o post
Compartilhar em outros sites

@y4g0 Provavelmente é um erro de leitura, caso contrário a placa estaria fritando...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jasiel Claro que é erro de leitura, então indica que alguma coisa não está boa. Tem que verificar na BIOS voltagens, temps etc..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EduardoCastro Tente monitorar as temperaturas com outro programa.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EduardoCastro Ja conseguiu resolver seu problema ? 

Pois estou com o mesmo 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou baixar o msi e fazer uma limpeza, porque o lag foi do nada, baixei a nova versão do geforce Exp ai tava rodando bf4 no ultra de boa, no outro dia começou o lag insano e no Fifa tambem, ate no Attack On Titan

 

adicionado 47 minutos depois

Galera meu processador não ta aparecendo os outros 4 núcleos só ta dois sera esse o problema? 

Sem título.png

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EduardoCastro Tu ja viu se todos os núcleos estão sendo reconhecidos eu resolvi o meu pois so apareciam 2 e fiz usa os 4 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×