Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
kep

Dois Win Xp

Recommended Posts

Seguinte:

Tinha o win 98SE, resolvi instalar o XP.

Formatei a partição C: e a de sistema D:

Instalei o winXP primeiramente no C:(6GB) e a partição D: ficou com o maximo de espaço que a instalação permitia(1,6GB se não me engano).

Ai no final da instalação, o PC reiniciava sem mensagem alguma e ele ia tentar entrar no Win XP e simplesmente o monitor apagava e a CPU continuava trabalhando, nem no modo de segurança eu entrava no winXP.

Como o CD era de boot, instalei novamente, porém sem formatar a maquina, e eu o coloquei para instalar novamente na partição C:... instalou, tive alguns contratempos mas enfim o XP entrou legal e rodou tudo beleza.

Só que quando dava o Boot, apareciam os dois Win XP, um deles rodava legal e o outro jamais rodou como disse anteriormente.

então vi num tópico aqui no forum como "eliminar" esse duplo boot, ai eliminei via config o que não funcionava, beleza.

Só que o problema em si é o seguinte:

Diversos programas que eu instalo, vâo automaticamente para a partição de sistema (D:), como o AVG, Spybot, firewall, e agora eu fui instalar o Oficce Xp e resultado, ele pede instalação na partição de sistema também, ou seja , na D:, só que ela já ta lotada, não cabe quase nada, nem o Office Xp!!!

Verifiquei e vi que tem uma pasta de windows na partição C: e na D: tambem, logo acredito que tenho dois Win XP instalados aqui, acho que eliminei apenas o dual Boot, e a questão é:

O QUE FAZER NESTE CASO? QUAL WIN XP DELETAR, O DA PARTIÇÃO C: OU D: QUAL DELES É O DEFEITUOSO? COMO SABER QUAL? E POR FIM, PELO QUE EU DISSE A RESPEITO DAS PARTIÇÕES, TEM ALGO QUE FIZ ERRADO, GERALMENTE O WIN FICA NA PARTIÇÃO DE SISTEMA(D:) OU ONDE EU TENTEI COLOCAR NA C:?

Bom é isso, espero ter explicado suficientemente meu problema, quem puder me ajudar poste ai.

Valeu.

Marcos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quem souber da uma ajuda aí...to na urgencia.

Se ajudar, meu config ta assim:

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

será que essa partition(2) é que tá fazendo com que o win usado seja o da partição d:? Porque quando eu apaguei essa linha e deixei a outra linha que continha a partition(1), ficou disponível apenas o win que como eu disse tá com problemas...

to no aguardo.

Valeu.

Marcos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×