Ir ao conteúdo
  • Cadastre-se
SUM41

Veja a foto -> vga dando artefatos

Recommended Posts

Do nada, a minha velha de guerra GTX 560TI começou a dar uns problemas. Alguma sugestão antes de eu partir para um upgrade? (estava planejando troca-la entre fevereiro e março, não gostaria de ter que gastar uma grana agora).
 

Valeu!

14923019_888438694620418_1429510762_o.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luan cabral foi do nada, nem jogando estava. Mas algo interessante a respeito do driver. Depois que o problema começou, o driver não reconheceu mais a placa, e da erro quando tento instalar novos drivers. Eu retirei ela do gabinete, vou deixar ela um dia fora para depois instalar de novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@SUM41 da uma limpada no PCI e na GPU, tentar instalar os drivers a partir do site da Nvidia. caso não funcione meu amigo, prepara o caixão pra enterrar ela, e o bolso para comprar outra.

 

 

 

me tira uma duvida, ela fica com artefatos antes de iniciar completamente a maquina? tipo na bios?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luan cabral Já liga com os artefatos, mesmo na BIOS. E detalhe, o HDMI parou. funciona com artefatos no DVI, e não consigo instalar os drivers. Pensando aqui como último recurso tentar "assar" a danada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já limpou a placa direitinho? Use um pincel macio embebido em álcool isopropílico. Placas meio ruins podem segurar mais um pouco se forem mantidas limpas. Aproveite para dar uma olhada nos capacitores dela. Nem todo capacitor ruim tem sinais externos visíveis, mas geralmente ficam estufados desta forma. Um capacitor bom deveria ser reto tanto em cima como embaixo (e sem vazar nenhum resíduo), como o no fundo da foto.

 

Como está a temperatura da placa? Temperaturas altas também causam artefatos.

 

Eu também tentaria só por desencargo de consciência primeiro usar cabos diferentes e então um monitor diferente. Esse tipo de artefato não parece ser isso, mas...

 

Se você tiver placa onboard em último caso pode remover a placa de vídeo plugar o monitor na placa-mãe. Não poderá jogar, mas ainda poderá usar o PC.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Nihal Limpei direitinho, a temp esta baixa, e continua os artefatos e sem conseguir instalar os drivers. Quando testei novamente hoje, me bateu uma dúvida: será que pode ser o conector PCIE da placa-mãe com defeito?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@SUM41 eu já li em algum fórum uma vez, que placa de vídeo com artefatos em 95% das vezes e por já esta morrendo..de qualquer forma, lava essa ***** com água de sabão e tenta por no forno, vai que rola ou ***** de vez..

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Você fez overclock? quando eu fiz na minha placa de vídeo ficou quase desse mesmo jeito, o que eu fiz? desinstalei o driver atual e instalei-o novamente

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×