Ir ao conteúdo
  • Cadastre-se
Gustavopigosso

Gargalo? i7 4790 + gtx960

Recommended Posts

Montei um pczinho para mim recentemente, e ultimamente venho jogando muito Rust, os updates deles fazem com que o jogo fique muito lagado e consumindo muita memoria ram, o jogo ainda está em alfa, mas sempre os devs fazem patchs melhorando a performance do jogo, eu tinha comentado no reddit deles de que o jogo estava puxando meus 8gb de ram em 1hr de gameplay e um cara disse que eu estou tendo gargalo com a minha configuração, segue a seguir:

 

Core i7 4790

Gygabyte Gtx960 2gb 128bits (GV-N960OC-2GD - BOX)

8 gb Ram

 

O que vocês acham? Será que eu realmente estou gargalando?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavopigosso poderia dizer a temperatura e o uso do processador e da placa de vídeo durante o game, e se possível tire umas prints dos graficos e do game aberto com o MSI Afterburner

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavopigosso Não é bem esse tipo de gargalo de GPU, seu processador leva até uma GTX 1080. Você está rodando em qual qualidade? Nos requisitos recomendados do jogo se pedem 16gb de ram e uma GTX 980, talvez esteja faltando memória de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavopigosso Não tem gargalo, tente colocar tudo no minimo pra ver o que acontece...

 

Qual sua fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites
47 minutos atrás, Godzilla_Giroflex disse:

@Gustavopigosso Não é bem esse tipo de gargalo de GPU, seu processador leva até uma GTX 1080. Você está rodando em qual qualidade? Nos requisitos recomendados do jogo se pedem 16gb de ram e uma GTX 980, talvez esteja faltando memória de vídeo.

Quando se abre o jogo, temos a opção very low, low, medium, high, ultra, ja cheguei a jogar até no ultra, sem problemas de fps, mas sim no consumo de ram (quando eu fecho o jogo, demora uns 4 minutos pro pc voltar pra vida), hj sempre jogo no very low, o jogo é bonito do mesmo jeito, casa dos 140 fps, mas o consumo de ram é muito absurdo.

 

37 minutos atrás, Jasiel disse:

@Gustavopigosso Não tem gargalo, tente colocar tudo no minimo pra ver o que acontece...

 

Qual sua fonte?

Xfx xt500w 80plus bronze.

 

47 minutos atrás, GabrielLP14 disse:

@Gustavopigosso poderia dizer a temperatura e o uso do processador e da placa de vídeo durante o game, e se possível tire umas prints dos graficos e do game aberto com o MSI Afterburner

O uso do processador é baixo pra falar a real, a memoria fisica vai pros 95%, aqui em Goiânia é muito quente, a temperatura do pc todo fica bem alto quando to jogando. Eu coloquei 3 fans, 1 traseito, lateral e frontal, meu gabinete é um V3 black, ajudou um pouco, mas mesmo assim, é fan, então não vai ser 100% bom.

edit: o uso da vga fica em torno de 75%, processador 60~70%, fisico como eu disse, 95% em 1hr de gameplay, esses dados são somente do Rust, não tenho problemas com nenhum outro jogo.

Provavelmente, é o que o pessoal do rust mesmo fala, o jogo ta em alfa, toda semana tem patch com coisa nova, na medida que sai patch com muita coisa, tem uns com performance, o jeito é jogar em slow mode e fazendo pausas, mas o que o cara disse de eu ter gargalo me intrigou.

Editado por Gustavopigosso

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavopigosso cara más poderia ver a temperatura mesmo assim que assim é duro de analisar

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavopigosso Posta um print do MSI Afterburner aberto enquanto você está jogando. Aqui um vídeo de como configurar ele:

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavopigosso Só acontece no Rust?

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, GabrielLP14 disse:

@Gustavopigosso cara más poderia ver a temperatura mesmo assim que assim é duro de analisar

Eu pego tudo certinho de noite, e posto aqui.

adicionado 0 minutos depois
3 minutos atrás, Jasiel disse:

@Gustavopigosso Só acontece no Rust?

Sim.

adicionado 0 minutos depois
4 minutos atrás, Godzilla_Giroflex disse:

@Gustavopigosso Posta um print do MSI Afterburner aberto enquanto você está jogando. Aqui um vídeo de como configurar ele:

 

Assim que eu chegar em casa, eu posto aqui os resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavopigosso certo boa sorte a´t elá

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavopigosso Se acontece somente no Rust sem dúvidas é mal otimização do jogo...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×