Ir ao conteúdo
  • Cadastre-se
Daniel de Oliveira

Fonte desligando...

Recommended Posts

Boa noite a todos,

 

Possuo a fonte XFX 750W Black Edition Semi Modular (modelo: XPS-750W-BES) ela é 80 Plus Silver, porém após alguns testes com multímetro e com testador eletrônico, a fonte esta apresentando um valor alto para o Power Good...entre 670 ms a 990 ms. As demais tensões estão normais...

 

Acredito que a fonte após 7 anos de uso esta com seus dias contados, pois a minha estação (ver assinatura) esta desligando sozinha, pois ela liga normalmente e durante o uso que pode ser navegando na internet ou jogando que o desligamento ocorre.

 

Alguém esta ou já enfrentou problema assim ?

 

Agradeço desde já ajuda...

 

Valeu...

Compartilhar este post


Link para o post
Compartilhar em outros sites

7 anos caramba isso sim e ou foi uma fonte muito boa.

ja tentou dar uma banho de limpa contato ou alcool nela ?

As vezes os capacitores estão secos ja tenta trocalos eu sei que não ficaria 100% mais daria mais um tempo de vida

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Stalion disse:

7 anos caramba isso sim e ou foi uma fonte muito boa.

ja tentou dar uma banho de limpa contato ou alcool nela ?

As vezes os capacitores estão secos ja tenta trocalos eu sei que não ficaria 100% mais daria mais um tempo de vida

 

Sim...7 anos...adquiri ela em junho/2009...ela tinha 5 anos de garantia na época...ja troquei de maquina duas vezes, mas a fonte sempre a mesma...

 

porém até pensei em repara-la, mas o tempo de vida dela acho que já era, sempre deixei minha maquina ligada 24x7, nos ultimo ano que não tenho usado muito, só para jogar as vezes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

7 anos, que isso hein. Faça o que o @Stalion falou, mas provavelmente está chegando ao fim da vida útil, talvez não compense muito arrumar ela e seria melhor uma nova, pra durar outros 7 anos. (posso estar errado :D)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, eduzuchetti disse:

7 anos, que isso hein. Faça o que o @Stalion falou, mas provavelmente está chegando ao fim da vida útil, talvez não compense muito arrumar ela e seria melhor uma nova, pra durar outros 7 anos. (posso estar errado :D)

 

É estou vendo alguns reviews de fontes do mesmo patamar e com mesma potencia, ja sei que vou ter que desembolsar uma grana, mas depois de 7 anos também já estava na hora.

 

Só estou preocupado pois a maquina começou a desligar... antes só quando eu jogava, agora posso estar navegando, convertendo um video, ou só baixando torrents etc, que ela desliga...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 15/11/2016 às 22:37, andremassuia disse:

Então, acredito que seja a fonte também, mas antes veja se a fonte não esta deligando devido aquecimento no processador ou chipset da placa.

 

No processador eu creio que não é, pois esta com um Liquid Colling RTS-2011LC da Intel com pasta térmica Arctic MX-4 de prata e temperatura esta muito baixa, ja o chipset eu não desmontei a placa-mãe, mas como sempre optei por placas da Asus nunca tive problema com chipset. Mas vale a pena dar uma checada....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×