Ir ao conteúdo
  • Cadastre-se
Daniel Meira

Artefatos na tela sem explicação

Recommended Posts

Tenho uma placa-mãe GA-970a-DS3P, ela não tem saída de vídeo então fica tudo por parte da placa de vídeo. Antes eu estava usando uma GT520 e ela estava apresentando várias linhas horizontais durante telas de carregamento e as vezes até durante o jogo. Troquei por uma GTX 960 4GB e o problema piorou!
Nesse caso descartei que o problema fosse a placa de vídeo, então fui pro monitor/cabo, troquei os dois e continuou aparecendo os mesmos artefatos. Não sei mais o que pode ser, alguém tem ideia? É válido eu tirar a placa de vídeo do slot Pci-e x16 pra testar no x4?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo tente fazer uma bela limpeza no seu computador, componente por componente, passe limpa contato (álcool isopropílico) nos pci's limpe bem monte tudo novamente, se continuar teste outro monitor, troque o slot pra ver ao menos se fica sem artefatos na tela e teste tudo com as duas placas, se não resolver creio que tera que trocar a placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×