Ir ao conteúdo
  • Cadastre-se
mlutegar

Placa de vídeo não reconhecida pelo pc

Recommended Posts

Eu acabei de comprar uma Placa de vídeo (GeForce GT 9800 1GB GDDR3 256bits) para o meu PC, porém o PC não está reconhecendo ele.

O que eu acho que está acontecendo, seria que eu não estou conectando o cabo de força da placa de vídeo direto com a fonte, e sim, só conectando ele no PCI do PC. Pode ser isso?

Configuração do PC:
Processador: Core 2 Duo E7400 2.80Ghz
Placa de vídeo(Atual): Geforce 7100
RAM: 4Gb
placa-mãe: Phitronics PN73PVS-M DDR2
Fonte: Maxxtro 450W

Obgg, por quem me ajudar 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mlutegar Essa placa de vídeo necessita um conector de 6 pinos para sua alimentação, e a fonte é muito ruim, baixa qualidade!

 

Mesmo assim deveria ter comprado uma placa mais atual, essa ai é muito obsoleta!

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Ricardo Pereira Carvalho disse:

@mlutegar Essa placa tem conector de energia ?

 

@Ricardo Pereira Carvalho, sim uma P6

 

52 minutos atrás, Jasiel disse:

@mlutegar Essa placa de vídeo necessita um conector de 6 pinos para sua alimentação, e a fonte é muito ruim, baixa qualidade!

 

Mesmo assim deveria ter comprado uma placa mais atual, essa ai é muito obsoleta!

 

@Jasiel, é eu sei, eu vou comprar uma placa de videos melhor depois, e a fonte também (Q vai ser provavelmente uma EVGA 430W). Mas, é por causa da falta do conector de 6 pinos que a placa de vídeo não está funcionando, certo. Ou é por causa da fonte ser ruim?

 

59 minutos atrás, HigorBarbosa disse:

Ja tentou usar todas as saidas de video?

 

@HigorBarbosa ,sim

Editado por mlutegar

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mlutegar Ligue o conector de energia e tente ligar, o fato da fonte ser ruim não impede de ligar a não ser em casos extremos, como em casos em que a fonte é tão fraca que só de ligar ela ja desliga por excesso de corrente, uma fonte ruim tem as tensões mal estabilizadas mas ainda é possível usar ela, e como você falou: é provisório. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Ricardo Pereira Carvalho disse:

@mlutegar Ligue o conector de energia e tente ligar, o fato da fonte ser ruim não impede de ligar a não ser em casos extremos, como em casos em que a fonte é tão fraca que só de ligar ela ja desliga por excesso de corrente, uma fonte ruim tem as tensões mal estabilizadas mas ainda é possível usar ela, e como você falou: é provisório. 

 

@Ricardo Pereira Carvalho, meu PC liga com a Placa de Vídeo colocada, porém ela não é reconhecida. Eu acabei de comprar o cabo P6 pela internet para liga-la direto com a fonte. E virei se vai funcionar. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mlutegar Então sem estar com os conectores ela não vai estar ''completamente ativa'' provavelmente por isso ela não é reconhecida

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mlutegar Isso é obvio, se a placa de vídeo tem um conector, esse conector é para ser usado!

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×