Ir ao conteúdo
  • Cadastre-se
gaguiballz

I5 4460 / gtx970

Recommended Posts

Existe alguma forma de amenizar o gargalo com essa CPU/GPU? Realmente é chato jogar GTA V a 70fps e do nada cair pra 50 ou 40. Subir a resolução pra 2K não adianta, só se ligar o 4X MSAA junto, ou deixar em Full HD com o 8xMSAA ou em 4K. O problema é que em todas essas configurações já fazem ele rodar perto dos 45 (em 4K ele roda a 35). Tudo está no muito alto, reflexos MSAA desabilitados e umas opções avançadas de sombras também. Alguém sabe o que fazer? Não tenho como trocar meu i5 por um i7 no momento, e não jogo quase nada que seja GPU bound.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@gaguiballz Não tem tanto gargalo assim!

 

Qual a configuração do seu PC?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

@gaguiballz Amigo até onde eu sei o I5 4460 não gargal uma gtx 970, o GTAV tem esses problemas de queda de fps mesmo, já vi inúmeros relatos de problemas gente falando que é memoria ram, HD que roda melhor no SSD, enfim depende tmb onde ocorre essas quedas de fps, tem a questão da grama tmb se você estiver jogando com ela no muito alto vai dar essas quedas de desempenho, desative o nvidia Sombras use extremamente suave apenas, enfim existe uma serie de configuração para o GTA eu já vi aq na loja uma GTX 980 ti ter quedas de tipo 100 fps para 70, 60 poor causa da grama

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jasiel

GPU: NVIDIA GeForce GIGABYTE GTX 970 4GB GDDR5 256bits OC Mini ITX
CPU: Intel Core i5 4460 3.20ghz
RAM: 1x4GB DDR3 1600mhz Kingston HyperX / 1x4GB DDR3 1333mhz Kingston comum
HD: SEAGATE 1TB 7200rpm
FONTE: Corsair CX500W 80Plus Bronze

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 minutos atrás, gaguiballz disse:

@Jasiel

GPU: NVIDIA GeForce GIGABYTE GTX 970 4GB GDDR5 256bits OC Mini ITX
CPU: Intel Core i5 4460 3.20ghz
RAM: 1x4GB DDR3 1600mhz Kingston HyperX / 1x4GB DDR3 1333mhz Kingston comum
HD: SEAGATE 1TB 7200rpm
FONTE: Corsair CX500W 80Plus Bronze

Já olhou se suas memórias estão funcionando as duas?

Confere se tem 8GB de RAM mesmo, porque são modelos diferentes, frequências diferentes e podem ter latências diferentes! ;)

Pode ser que esteja somente com 4GB de memória funcionando!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×