Ir ao conteúdo
  • Cadastre-se
PedrooX

Problema com desempenho

Recommended Posts

Algo nessa configuração poderia estar dando problema? Pois em vários jogos(The Forest,Rainbow six,CSGO,etc) tem apresentado fps baixo.

ASUS H81M-C/BR
HD 1 TB
i5 4460 haswell
Memória Kingston Hyperx Fury 4gb (2x)
gtx 750 superclocked 2gb 128bits

XIGMATEK 400W X-CALIBRE

obs: todos os drivers estão atualizados

Compartilhar este post


Link para o post
Compartilhar em outros sites

De acordo com os testes retratados da Teclab esta fonte seria uma bomba em seu pc ela conseguiu atingir 190°C e não entrega os 80% Plus eu diria que é a fonte , ou pode ser sujeira , tenta limpar os contato da memoria olha a pasta termica se secou mais eu diria que pode ser a fonte tava com problema de frames troquei a fonte melhorou. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PedrooX Fonte bomba, troque por uma CX430

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×