Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
witor

Ide´s Não Funcionam

Recommended Posts

Caros amigos , estou com um problema e creio que possam me ajudar, eu disponho de uma placa mãe Pc Chips 810 ,e as minhas Ide´s não estão funcionado , tentei instalar varios drivers (CD rons , HD´s) é não obitive sucesso .... necessito que os amigos me ajudem pois acho eu que com uma placa controladora eu possa voltar a ultiliza-lá novamente!

Esse é o meu E-mail de contato: witor@ig.com.br

Desde de já agradeço a colaboração!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sinceramente não sei o preço exato da sua PM, mas pelo preço de uma placa controladora daria p/ comprar outra PM.

Compartilhar este post


Link para o post
Compartilhar em outros sites

já tentou trocar o flat? ata 100 / 133?

recentemente cotei o preço da controladora IDE a melhor que

encontrei foi por R$ 215,00 não me recordo a marca no momento,

mas vale a pena trocar a placa-mãe do que comprar uma controladora

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

você poderia tb dar um clear cmos para retornar tudo ao zero, depois testar com putro cabo flat e verificar se o molez dafonte que você está usando não está com mau contato. :devil:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×