Ir ao conteúdo
  • Cadastre-se
matheusdinniz

Desliga o monitor quando inicia o windows

Recommended Posts

Gente comprei uma placa-mãe usada asus p5g41 lx2 br.

quando cheguei em casa instalei ela no pc e ligou normalmente a primeira vez. para aplicar as instalaçoes dos drivers dos perifericos tive que reiniciar o pc, ele nao reiniciou sozinho, desligou e nao ligou mais. tive que desligar e ligar a fonte pra ele ligar de novo.

Mas agora o problema é que ele liga, aparece o logo da placa-mãe, e quando vai iniciar o windows o video some. ja tentei com duas placas de video diferentes e com a placa onboard tambem.

ao testar com as placas offboard, reparei que quando inicia o windows os coolers da placa de video para de girar

ja atualizei a bios por pendrive

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,

 

Tente entrar no Modo de Segurança do Windows pressionando repetidamente a tecla F8, provavelmente o problema é com algum driver que você instalou e gerou alguma falha no Windows. É bem fácil de resolver, desinstale todos os drivers que você instalou e vá instalando um a um e reiniciando cada vez que instala um driver.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Wesley Marcello disse:

Olá,

 

Tente entrar no Modo de Segurança do Windows pressionando repetidamente a tecla F8, provavelmente o problema é com algum driver que você instalou e gerou alguma falha no Windows. É bem fácil de resolver, desinstale todos os drivers que você instalou e vá instalando um a um e reiniciando cada vez que instala um driver.

quando eu pressiono repetidamente o f8, só aparece pra mim pra iniciar com reparo ou iniciar normalmente

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa-mãe tem vídeo on-board correto? Se sim, tire a placa de vídeo e faça o teste sem ela, se o PC se comportar corretamente, o problema esta na placa, do contrario, se o PC apresentar o mesmo problema, então precisamos fazer mais testes.

Compartilhar este post


Link para o post
Compartilhar em outros sites
30 minutos atrás, Wesley Marcello disse:

A placa-mãe tem vídeo on-board correto? Se sim, tire a placa de vídeo e faça o teste sem ela, se o PC se comportar corretamente, o problema esta na placa, do contrario, se o PC apresentar o mesmo problema, então precisamos fazer mais testes.

testei com todas as placas que da:

onboard: deu o mesmo erro, na parte depois da logo da placa-mãe, desliga o video

gt 440: depois da logo da placa-mãe, desliga o video e os coolers da placa de video param de girar

gtx 550ti: depois da logo da placa-mãe, desliga o video, porém os coolers nao param de girar pois sao ligados por cabo na placa-mãe, 3 pinos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×