Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Kleberson Teixeira

Configurar servidor DHCP mikrotik

Recommended Posts

Estou tentando configurar servidor DHCP no meu mikrotik, RB 750 gr3 configuro ele do jeito que encontro nos tutoriais, porém o computador não consegue identificar a Rede do RB

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Em 17/11/2017 às 23:21, Cadu Campos disse:

    Olá, tudo bem?

    Poderia mostrar as configurações realizadas? abra o terminal dentro do winbox e clique em export e cole o resultado aqui!

    [admin@MikroTik] > export
    # nov/22/2017 18:25:44 by RouterOS 6.36.1
    # software id = JQHX-K7MP
    #
    /ip pool
    add name=pool1-dhcp ranges=192.168.88.10-192.168.88.254
    /ip dhcp-server
    add add-arp=yes address-pool=pool1-dhcp disabled=no interface=ether2 \
        name=serv-DHCP
    /ip dhcp-client
    add default-route-distance=0 dhcp-options=hostname,clientid disabled=\
        no interface=ether1
    /ip dhcp-server network
    add address=192.168.88.0/24 dns-server=192.168.88.1 gateway=\
        192.168.88.1 netmask=24
    /ip dns
    set allow-remote-requests=yes
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=ether1
    /system clock
    set time-zone-name=America/Recife
    /system routerboard settings
    set memory-frequency=1200DDR protected-routerboot=disabled
    [admin@MikroTik] > 
     

    o meu computador não consegue identificar a rede, eu sou leigo nisso.  me desculpa pela demora.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

     

    Adicione um IP para a interface de saída. E poste mais detalhes de como quer configurá-la.

    /ip address
    add address=192.168.88.1/24 interface=ether2 network=192.168.88.0

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Eu distribuo internet na minha rua para 12 pessoas, eu queria limitar a internet delas para 6 megas, eu queria distribuir via pppoe, meu provedor é da vivo, antiga gvt, meu plano é pppoe de 50 megas. a pergunta a cima se referes a o servidor DHCP, porque eu fiquei sabendo que para fazer um servidor de ip pppoe eu teria que ter root no meu Roteador e era uma coisa mais difícil, por isso queria começar pelo mais fácil antes de ir para o mais difícil. Eu tenho dois roteadores da vivo, um que não esta com root e esta sendo usado nesse momento e outro que esta com root que eu não estou usando, ele fica apenas de reserva caso aconteça alguma problema com o atual que eu estou usando.  Eu fiz o que você mandou a cima e o computador reconheceu o ip do computador, porém não tenho acesso a internet, fiz o ping nele e não esta chegando internet,  se você pudesse fazer uma configuração em comando com o servidor pppoe e dhcp, agradeceria muito.

    adicionado 9 minutos depois
    1 hora atrás, ExCeller disse:

     

    Adicione um IP para a interface de saída. E poste mais detalhes de como quer configurá-la.

    
    /ip address
    add address=192.168.88.1/24 interface=ether2 network=192.168.88.0

    esta funcionando agora, a internet esta funcionando perfeitamente no computador, agora eu queria configurar via pppoe na minha casa que é onde eu distribuo a internet, eu vou tentar configurar em casa e manda as configurações para voce, muito obrigado.

     

    Editado por Kleberson Teixeira

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×