Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
ivanfort

Dicas com um Sony Xplod CFD-RG880CP não liga nada.

Recommended Posts

Olá pessoal!! trago para vocês um Stereo Sony Xplod CFD-RG880CP. Um aparelho (na minha opinião muito bonito e potente). Bem ele de repente parou tudo não liga nada nem mesmo um led e olha que ele tem muitos leds como se vê nesse vídeo. Esse aparelho pertence a um tio meu então vou ter tempo de aprender muito com esse bichinho.

 

A primeira coisa que fiz foi duvidar do meu cliente-tio que diz que o rádio morreu do nada e testar a fonte testei diodos e capacitor, aparentemente tudo ok talvez. Depois testei toda a fonte em uma lampada em série tudo ok.

 

Há da fonte com um multímetro noa terminais + e - medi um carga de 15 voltz.

 

Antes de partir para placa principal queria saber o que falta analisar na fonte. esqueci alguma coisa? há algo errado??

 

Aqui alguns detalhes do aparelho:

 

Foto:

5a111d3319eef_maxresdefault(3).thumb.jpg.dbfc6588605104d4deb0585dc9ffd5e8.jpg

 

Esquema elétrico ( até agora só achei em inglês):

Sony_CFD-RG880CP.pdf

 

Já são 3 horas da manhã logo mais postarei fotos da fonte. até mais!!

 

 

Editado por ivanfort
Erro no titulo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá como disse vou postar uma foto da fonte do aparelho que aparentemente está ok

IMG_20171119_092726785.jpg

 

E aqui a tensão que sai da fontes nos pinos +-

IMG_20171119_093540385%20(1).jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os fusíveis estão todos inteiros?

Na placa principal dele, verifique os CIs: IC804= Regulador 3,3V e o IC901= Regulador 5V, se um deles estiver com mau contato ou queimado, o som fica morto mesmo....

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, mister Bcpetronzio vou verificar e posto os resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá. analisei os IC's e aqui os resultados:

  • IC804= Regulador 3,3V 

      Pino 1: 14,75 V

      Pino 3: 0,1 V

  • IC901= Regulador 5V

      Pino 1: 14,77 V

      Pino 3: 0,00 V

 

:tw_dizzy::tw_dizzy:

Compartilhar este post


Link para o post
Compartilhar em outros sites

O primeiro suspeito é o regulador IC804 (3,3V) sem essa tensão o Regulador  IC901 não é ativado.

Então verifique se não tem curto circuito na saída do regulador  de 3,3V ou se ele esta realmente ruim...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiro devo ressaltar um erro meu no post anterior 

Na verdade é:

Pino 3: 14,75 V

      Pino 1: 0,1 V

Como no print abaixo do esquema elétrico do aparelho.ci281.jpg

Bem aqui vai minhas medições feitas no componente (ainda na placa):

Equipamento usado: Multímetro digital  na escala de continuidade (--.>)

  • Ponta de prova positiva no pino 1 + Ponta de prova negativa no pino 2 = Continuidade (beep!!! :)).
  • Ponta de prova positiva no pino 1 + Ponta de prova negativa no pino 3 =  Sem continuidade (carrega até certo valor).

Com essas observações pode-se chegar a uma conclusão??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só mais um teste, teste a continuidade sobre um dos capacitores C836 ou C837, Depois do FET, se não apresentar curto, o defeito pode estar no regulador ou em um dos capacitores ligados ao Vout dele (Pino 1)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok aqui está a análise de continuidade dos capacitores C836C837, 

 

Capacitor C836: Normal

Capacitor C837: Em curto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para testes, remova esse capacitor em curto e verifique novamente, provavelmente será só ele o problema...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eita que tá difícil encontrar esse capacitor. Tem como utilizar um de valor igual 0,01uF porém com uma tensão diferente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Capacitor trocado, problema persiste. Seria a hora de trocar o regulador CI804 ou haveria algo mais para testar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só de remover ele da placa o curto teria que sumir! Você fez o teste que sugeri! (sem o capacitor na placa). post#10

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá tive que estar ausente por motivos de saúde (dengue) mas estou de volta a ativa (80% pelo menos), nesses dias mais descansado e melhor recapitulei passo a passo tudo que tinha feito até aqui no aparelho e percebi que cometi um erro grosseiro:  O suposto capacitor que troquei na verdade era uma bobina L803, o capacitor  C837 fica debaixo da placa e está normal, não há curto. Foi uma grande falta de atenção. Desculpa a todos.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá. bem estou de volta depois de todo esse tempo. A questão é essa tempo. Acontece que decidi trocar de vez o regulador e dai em diante tenho todos esses dias gastando meu tempo de folga a procura do danado. Visitei lojas de eletrônica aqui na cidade. Procuro alucinado na internet e até agora nada!!!

 

Só encontrei o original em sites estrangeiros e pedir qualquer coisa em site estrangeiro nessa época do ano so recebe nas festas juninas.

Aqui a foto do dito cujo: ref: XC6202P332FR

IMG_20171215_170642672.thumb.jpg.a7a30c956aa721a8ff2fe90cec0bdd17.jpg

 image.png.1be3e83dcbf0c9c74e305ca40d3785d8.pngimage.png.bd48c755378774d55397c6cbe8cf01b7.png

image.png.8a6cc0c8e2d179985502488139d92b22.png

reg.jpg.0af499a4045abdbb190950326060c9b5.jpg

 

Bem em minha jornada de procura me deparei com esse aqui no ML:

image.thumb.png.bb0cdb208176c1a112acf4701b1b638d.png

 

Repare na pinagem. Daria certo se usar um desses porém com a frente para baixo???

Também tenho duvida sobre a corrente.

 

Por questão de estética preferia um similar ao original. Alguém poderia me indicar um local para encontrar??? 

 

Ok. Sem luta não há progresso:)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bcpetronzio, me diga onde estou certo na minha humilde iniciação em eletrônica:

O regulador  qua você me recomendou o AMS1117 3,3v eu já tinha visto no ML mas o ignorei quando li o data sheet e vi qua as pinagens eram:1- Ground 2- VOUT 3- VIN.

 

Agora quando você mencionou o mesmo reli o data e percibi que era assim: 1- Ground/Adjust 2- VOUT 3- VIN.

Esse Ground/Adjust que dizer que o pino 3 pode se ajustar como um vout ??? assim sendo o pino 2 tornaria ground??? :muro:

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O regulador LM1117 ou somente AMS1117 (esse último SMD), são reguladores variáveis que precisam de resistores no pino 1 (Ajust), quando ele vem com o complemento indicativo da tensão de saída, o pino 1 é ligado direto ao terra, ele já possui os resistores de polarização internamente a ele....

É a única diferença entre eles...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou quase lá. Já vi muitos projetos em video que usavam resistores externos para aumentar ou diminuir o valor de saída de um regulador. Pelo que pude entender até aqui, o   AMS1117 contém esses resistores internamente. isso??

 

Esse regulador é muito acessível e devo encontrá-lo por aqui nas eletrônicas locais. O que devo fazer é colocar esse Ci na placa sem qualquer adaptação isso?? como no caso o que eu queria fazer com o Kia 78d33F o qual colocaria com a frente voltada para baixo para que as pinagens se correspondessem aos da placa.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lembrando que o regulador que já vem com os resistores de polarização interna, tem que vir com o complemento da tensão que ele regula, tipo: AMS1117 3,3 se for só AMS1117 sem nada na frente, ele precisará dos resistores externos para fazer a regulagem.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Bcpetronzio e a todos. 
Estou de volta! Bem, depois de esperar os componestes pelo correio, enfim eles chegaram e para minha surpresa ERRADOS não vieram com eu pedi não como AMS1117 33V mas L1117

IMG_20171226_162222028.thumb.jpg.859fbbe39a02da0c8ed54ebe3ded5056.jpg

 

então fiquei chateado e nem fui olhar pra datasheet nenhum.
Hoje mais calmo resolvi entrar no site do fabricante ST http://www.st.com/en/power-management/ld1117.html#quickview-scroll e não achei o datasheet para essa versão apenas para esse ai do link LD1117. 

Então no Alldatasheet encontrei esse http://www.alldatasheet.com/datasheet-pdf/pdf/157160/ETC1/L1117.html. E dando uma olhada vi que na pagina 5 mostra que a versão reajustável seria a tão somente L1117 e as fixas com seus valores no final.  Seria isso o porquê o vendedor me enviou?? Seria isso uma esperança??? Ou seria melhor esperar outra pá de tempo e fazer outro pedido??? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você quis dizer a versão não ajustável? Pois não seria 3,3V?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se ele for a versão de tensão fixa, vai sair 3,3V.

Se ele for a versão ajustável, Vai sair só 1,2V

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×