Ir ao conteúdo
  • Cadastre-se
RathonTT

1070 EVGA 40% de uso.

Recommended Posts

Olá boa tarde sou novo no forum e estou no trabalho e ainda não deu tempo para modificar o perfil e botar foto haha. Enfim.

 

Estou vindo pedir a ajuda de vocês , comprei uma 1070 da Evga e ela n passa dos 40% nos jogos, as vezes passa sim mas mesmo assim o desempenho fica bem baixo

com pouco fps, pra dar uma comparada fica 15 a mais que minha ex gtx 750 ti.

Minha configuração é uma moba h110-Hc d3/BR
1 slot memoria ram 8GB

Processador 6600k.

fonte eu não lembro agora a marca só que é 900W V.

 

O processador normalmente ta em 90% 

e a placa de vídeo normalmente entra 40% a 60% .

E não faço a minima ideia do que seja alguém tem como me guiar ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

joga em qual resolução?

utiliza o v-sync?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, eu não tenho um conhecimento muito grande sobre Hardware, mas em diversos vídeos eu vi falarem que a placa só usa o que é essencial, e normalmente elas vem configuradas assim para aumentar a vida útil do Hardware, pode ser também má otimização dos jogos que você está testando, normalmente isso não é um problema na placa, testa ela em um Benchmark, coloca tudo no máximo e vê se o uso da placa sobe, o problema pode ser os jogos mesmo.

 

@Edit: Qual a taxa de fps que fica? outra dica é utilizar o v-sync, ele ''força'' a placa a deixar o fps cravado em 60fps.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mateus Araujo amigo, só uma correção

O v-sync não trava a placa em 60 fps, trava a placa na frequencia do monitor,.

EX: se o monitor tem 50hz, vai travar em 50fps, se o monitor tem 144hz (e a placa consiga gerar isso) ele vai travar em 144fps; assim vai...

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, felipecardoso9 disse:

joga em qual resolução?

utiliza o v-sync?

Jogo em full 1920 x 1200 que é a resolução do monitor 

Já tentei com o sistema deles pra quem não tem monitor em 4k , o fps fica muito pior.

V-Sync OFF

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RathonTT em quais jogos isso acontece?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mateus Araujo

14 minutos atrás, Mateus Araujo disse:

Cara, eu não tenho um conhecimento muito grande sobre Hardware, mas em diversos vídeos eu vi falarem que a placa só usa o que é essencial, e normalmente elas vem configuradas assim para aumentar a vida útil do Hardware, pode ser também má otimização dos jogos que você está testando, normalmente isso não é um problema na placa, testa ela em um Benchmark, coloca tudo no máximo e vê se o uso da placa sobe, o problema pode ser os jogos mesmo.

 

@Edit: Qual a taxa de fps que fica? outra dica é utilizar o v-sync, ele ''força'' a placa a deixar o fps cravado em 60fps.

Entendi , Eu ativei o Vsync e não adiantou, pra uma 1070 não era pra ficar tão baixa, eu testei em pub, h1z1, fortinite, até em lol e outros jogos como warframe, e o mais estranho que a gtx 750 ti pegava 10 a menos de fps nesses jogos apenas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ta muito estranho

sua fonte é de qualidade? marca conhecida tipo corsair, evga, thermaltake?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RathonTT esquisito mano, mas tenta rodar um benchmark pra ver se aumenta o uso da placa, qualquer coisa aproveita que você comprou ela agora e deve ter garantia, só entrar em contato com a loja que você comprou ou a fabricante.

adicionado 1 minuto depois

@felipecardoso9 sim, também poderia ser isso, só não falei porque a fonte dele tem 900w, mas caso ela não esteja passando energia suficiente para a placa de vídeo, poderia ser o motivo de só estar usando 40%.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mateus Araujo  Quando chegar em casa, vou sair daqui a pouco eu informo a marca da fonte aqui. Vou tentar fazer os testes de benchmak pra vê o que acontece, e repasso tudo direitinho aqui. Será que pode ser problema de pouca ram ? ou até mesmo gargalo do processador ? Mas sim ela é uma marca boa sim, só é muito antiga

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RathonTT cara, 6600k duvido muito que dê gargalo com essa placa, memória RAM não atrapalharia tanto no desempenho, no máximo o jogo iria carregar devagar, realiza os testes de Benchmark, se passar de 40%~60%, a placa não está com problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
39 minutos atrás, RathonTT disse:

fonte eu não lembro agora a marca só que é 900W V.

 

Qual modelo? Abra o gabinete e olhe.

 

Por alguma razão estou pensando que essa aí deve ser o problema.:lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites

O loco, você não mentiu rapaz. Tava esperando uma Leadership 900W wireless gamer. Foi mal, força do hábito, o que vejo de "fonte 900w reais" por aí não ta escrito:lol:

 

Seguindo em frente, tente rodar o stress test Aida64 para ver se a placa chega em 100% sem problemas.

 

Instale o Aida64, abra, vá em ferramentas > Teste de Estabilidade do Sistema, seleciona GPU e dá Start. Espere uns 10 minutos.

adicionado 6 minutos depois

Além disso, dá uma olhadinha na BIOS. Algumas placas mãe permitem travar a velocidade do PCI-E por software em 1/4/8/16. Veja se está em 16x.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mozts Wireless gamer kkkkkkkkkkkkkkk.
A luz chega a piscar quando liga isso aqui :P , Enfim. bench1.thumb.png.cb14db32164403bc3c6e44cfbb662dfb.png
Como exatamente esta essa config na bios?

Eu fiz um benchmark agora pelo Heaven Benchmark 4.0, botei no talo com tudo ligado a 1920x1200 Ficou a 140 fps
tranquilo , com a cpu 60% e gpu95%++.
Acho que no benchmark rodou o real da placa, agora nos jogos CPU 80 , gpu 40% , e fica kikando pro 75% mas o fps não muda, sempre la embaixo. 
Vou testar o AiDA64 agora e mando os testes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se chegou 100% no bench e não no jogo, improvável que seja o PCI-E limitado.

 

Em quais jogos você testou colega?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mozts image.thumb.png.bd10b032d38b9a0a3939f7cf64857006.png

Estranho também que no bench o uso de ram ficou bem baixa, já nos games como pub h1, e fortinite fica bem alta.
fiz um teste com um amigo agora nos jogos PUB, h1 e Fortnite, a config dele é um i5 3330 com uma 1060 de 6 gigas.
ele pegou mais fps que eu em todos os games. Testei em todos da lista da área de trabalho.

Ta me desanimando essa parada. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×