Ir ao conteúdo
  • Cadastre-se
Ale Tavares XR

Placa de Video Travando Em Uma Tela colorida

Recommended Posts

Boa noite galera do forum , esses dias comprei uma GT 740 no ml e estou tendo uns problemas com ela.

O Primeiro era aquele do "drive se recuperou" mas ate ai tudo bem ,consegui resolver numa boa . só que agr

Ela simplesmente trava a tela do PC do nada , exemplo abro um jogo qualquer ,passa uns 10/20min e ela

Trava , mas não na tela do jogo , ela trava em uma tela colorida (uma hora azul, outra cinza) depende do que

Eu estou mexendo na hora.

Já fiz os testes e realmente é ela já testei fonte, processador e memoria ,por fim coloquei ela no meu PC

Principal e aconteceu a mesma coisa, o engraçado e que testei a placa em um programa de benchmarks

Por um bom tempo e não aconteceu nada , o maximo que aconteceu foi a temperatura chegar aos 60° +/-

,ai assim que eu Fechei o programa a tela voltou a travar.

Quem tiver alguma dica ,vai ser muito útil , desde já grato :)

(Detalhes: quando ligada fora do benchmark chega no max a 50°, detalhe 2:aparentemente ela n esta superaquecendo já que não passa dos 60°)

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ale Tavares XR Qual a temperatura que chega enquanto você joga? Aproveita e veja a temperatura dos outros componentes.

 

Qual marca e modelo da sua fonte? Utiliza estabilizador?

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Jasiel disse:

@Ale Tavares XR Qual a temperatura que chega enquanto você joga? Aproveita e veja a temperatura dos outros componentes.

 

Qual marca e modelo da sua fonte? Utiliza estabilizador?

Utilizo sim amigo , minha fonte é uma Corsair 600w , testei em 2 na verdade na Corsair e uma zuadinha da xigmatek ambas deram o mesmo resultado , não chega nem a 55° em game só no benchmark no maximo que chega a uns 60°.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ale Tavares XR Veja individualmente a temperatura do processador e da placa de vídeo.

 

Retire esse estabilizador e jogue fora, ligue diretamente na tomada ou compre um bom protetor contra surtos da Clamper.

 

 

 

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
36 minutos atrás, Jasiel disse:

@Ale Tavares XR Veja individualmente a temperatura do processador e da placa de vídeo.

 

Retire esse estabilizador e jogue fora, ligue diretamente na tomada ou compre um bom protetor contra surtos da Clamper.

 

 

 

Então amigo , já testei sem o estabilizador, eu uso o estabilizador só na máquina principal ,porém realizei os testes em um escritório aonde não havia. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ale Tavares XR De qualquer forma não use estabilizador em nenhum computador...

 

Citação

ela trava em uma tela colorida (uma hora azul, outra cinza)

 

Isso pode indicar que a placa está morrendo... Tem certeza que o vendedor é confiável? Eu trocaria se possível.

 

Faça um teste com o vídeo Onboard e veja se o mesmo acontece.

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, Jasiel disse:

@Ale Tavares XR De qualquer forma não use estabilizador em nenhum computador...

 

 

Isso pode indicar que a placa está morrendo... Tem certeza que o vendedor é confiável? Eu trocaria se possível.

 

Faça um teste com o vídeo Onboard e veja se o mesmo acontece.

Estava vendo o video , ótima informação :) . já realizei o teste na onboard e nada aconteceu , obrigado pela ajuda , entrei em contato com o ML e já resolvi , vou devolver placa e pegar o dinheiro de volta. Provavelmente seja a placa de video morrendo mesmo pois ela não esta aquecendo e aparentemente não tem nenhum problema com o drive , então é o que resta. Muito obrigado pela ajuda e Boas Festas

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ale Tavares XR Mais um último teste interessante seria testar a placa de vídeo em outro computador, se puder...

 

Boas festas!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ale Tavares XR Provavelmente o problema é a placa mesmo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×