Ir ao conteúdo
  • Cadastre-se
Rennan Wladyka

Notebook não conecta a nenhuma rede wifi

Recommended Posts

Eu comprei um notebook da Dell e assim que liguei ele já não consegui conectar a rede wifi. O sinal, a princípio, está normal. Eu clico na rede, ele pede a senha, eu coloco e ele momentaneamente conectado. Porém, o ícone que aparece no lugar da wifi é o ícone de rede com cabo, com um X vermelho (como se não tivesse conectado). Isso fica por menos de 1 segundo e depois desconecta, falando que "Não foi possível conectar-se" a essa rede. Em alguns casos, até a intensidade de sinal diminui. Já testei em outras redes e também dá o mesmo problema. Já se ligar na rede com cabos, funciona normalmente. O que devo fazer? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando tu clicas na rede, ele identifica os sinais de wifi disponíveis? Pergunto isso porque a maioria dos computadores vem com as teclas de função e, às vezes, o fato delas estarem desativadas faz com que o computador entenda qualquer conexão de internet como conexão à cabo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Weisenberger disse:

Quando tu clicas na rede, ele identifica os sinais de wifi disponíveis? Pergunto isso porque a maioria dos computadores vem com as teclas de função e, às vezes, o fato delas estarem desativadas faz com que o computador entenda qualquer conexão de internet como conexão à cabo. 

 

Sim, ele identifica todas as redes wifi por perto. Eu fiz o teste com root de wifi pelo celular e dá o mesmo problema 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Talvez valha a pena tu entrar nas configurações do teu roteador e ver se está tudo em ordem, como senha e usuário. Tive um problema parecido e, no final das contas, o problema era com roteador e não com os demais aparelhos. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 horas atrás, Weisenberger disse:

Talvez valha a pena tu entrar nas configurações do teu roteador e ver se está tudo em ordem, como senha e usuário. Tive um problema parecido e, no final das contas, o problema era com roteador e não com os demais aparelhos. 

Era mesmo! Eu reconfigurei o roteador e ele começou a funcionar normalmente! Obrigado! 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×