Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
João Hilton Junior

Tentei resetar a BIOS removendo o Jumper e algo deu errado.

Recommended Posts

Bom dia.

 

Eu tenho um computador de mesa (placa-mãe ASRock N68-S3 FX) e eu fui tentar resolver um problema fazendo o seguinte procedimento que eu vi em um vídeo tutorial:

- Desliguei o computador e o tirei da tomada.

- Abri o Gabinete e localizei o Jumper próximo da bateria (Que tem 3 pinos e o conector se encaixa em dois deles deixando um pino sobrando do lado direito).

- Retirei o Jumper que estava próximo da posição onde estava escrito CLR e depois de uns 15 segundos conectei na posição CMOS, conectando agora o Jumper no pino que estava sobrando do lado direito e agora fico o pino do lado esquerdo sobrando.

- Tentei ligar a maquina e não deu sinal (segundo o cara do tutorial é isso mesmo que iria acontecer).

- Desliguei tudo de novo e coloquei o Jumper novamente na posição original.

- Tentei ligar o computador e dessa ver só de ligar o estabilizador o computador ligou sozinho e ele não dá nenhum sinal, está lá com um dos LEDs verdes ligado e os coolers, mas só isso, não apareceu nada no monitor e já tentei reiniciar várias vezes e nada aconteceu.

 

Alguém tem alguma ideia do que pode ter acontecido de errado?

E eu reparei agora que o cara do tutorial tirou a bateria dele da placa, será que foi isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, João Hilton Junior disse:

Tentei ligar a maquina e não deu sinal (segundo o cara do tutorial é isso mesmo que iria acontecer).

 

 A máquina estava conectada na energia quando tentou ligar ?

 

 No caso de um clear cmos via jumper., após a mudança da posição do mesmo na ordem dos pinos com o computador desconectado de qualquer fonte de energia você aperta e segura o botão power por uns 15 a 20 segundos.... depois volta o jumper para a posição anterior, e ai sim, conecta os cabos e religa o computador....

 

18 minutos atrás, João Hilton Junior disse:

Tentei ligar o computador e dessa ver só de ligar o estabilizador o computador ligou sozinho

 

 Não perca tempo e evite prejuízo -> estabilizador não serve para nada....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×