Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
AllannDsr

Windows 10 não salva as letras dos volumes

Recommended Posts

Olá pessoal. É o seguinte o problema que eu tô tendo.

 

Eu tenho um PC com windows 10 e 2 HDs nele.

 

Eu instale o avast nele e reiniciei no final da instalação. Quando eu liguei o PC o Windows não iniciava mais e dava erro dizendo que não tinha os arquivos de boot. Fui olhar no prompt de comando(pela mídia de instalação) e vi que as letras dos discos estavam trocadas. O disco que deveria ser o C, era o Disco que eu tenho pra guardar arquivo. Troquei as letras pra vê se o problema resolvia, mas toda vez que reinicio o PC as letras voltam a trocar pra qualquer outra aleatória.

 

Alguem sabe como deixar elas fixas?

Compartilhar este post


Link para o post
Compartilhar em outros sites

No executar digite regedit e tecle enter....

Pressione control + F 

 

Digite   NoAutoMount  e ao localizar o ítem no registro altere seu valor de 1 para 0

reinicie 

Veja se o problema continua...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @tekinha o windows não sai da tela inicial. Fica diagnosticando sem parar e dá erro dizendo que não tem arquivo de boot no PC. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

     

    5 horas atrás, AllannDsr disse:

    Eu instale o avast nele e reiniciei no final da instalação. Quando eu liguei o PC o Windows não iniciava mais e dava erro dizendo que não tinha os arquivos de boot.

     

     Provavelmente a instalação do Avast corrompeu o  sistema....

     

     O jeito é formatar/reinstalar o Windows... :aranha:

     

     

    Editado por Black Fox

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    7 horas atrás, AllannDsr disse:

    @tekinha o windows não sai da tela inicial. Fica diagnosticando sem parar e dá erro dizendo que não tem arquivo de boot no PC. 

     

    Pelo relato pensei que conseguia entrar no sistema já que disse que tentou trocar as letras do volume...etc...

    Mude na bios para iniciar pelo outro HD, pode ser que os arquivos de boot estão nele...

    Ou...tente entrar a  partir de um disco de instalação do 10 e usando as opções de reparação...Talvez consiga uma restauração do sistema a um ponto anterior à instalação do Avast...ou ainda outras opções como prompt de comandos e outros que possam ajudar a resolver o problema sem que tenha que formatar...

    Baixe o 10 para um pendrive por outro pc ....

     

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Black Fox Eu tô tentando não formatar ele. Pelo que eu vi até agora só os arquivos de boot do windows que não estão sendo encontrados.

     

    @tekinha Tentei restaurar para um ponto anterior pela mídia de instalação e dá erro. Tentei mudar as letras dos volumes manualmente pelo diskpart usando o prompt de comando. Quando faço isso as letras não ficam salvas como eu coloquei e dá o mesmo problema de novo. :(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    45 minutos atrás, AllannDsr disse:

    @Black Fox Eu tô tentando não formatar ele. Pelo que eu vi até agora só os arquivos de boot do windows que não estão sendo encontrados.

     

    @tekinha Tentei restaurar para um ponto anterior pela mídia de instalação e dá erro. Tentei mudar as letras dos volumes manualmente pelo diskpart usando o prompt de comando. Quando faço isso as letras não ficam salvas como eu coloquei e dá o mesmo problema de novo. :(

     

    Se consegue acessar o prompt  pode tentar o regedit e o comando que mencionei...

    Ou ainda pelo prompt restaurar o boot com os comandos

     

    bootrec /rebuildbcd

    ou

    bootrec /fixboot

    bootrec /fixmbr

     

    mais em

    http://www.thewindowsclub.com/repair-master-boot-record-mbr-windows

     

    Editado por tekinha

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @tekinha Consegui fazer as letras ficarem fixas. Agora só falta ele iniciar já que diz que não tem arquivo de boot no sistema.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    1) Na verdade o fato de letras serem diferentes pelo prompt na instalação não tem nenhuma relação com o Windows.

     

    2) Para criar novo boot:

    bcdboot X:\Windows /l pt-br /s X:

    X é a letra do SO

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×