Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Fred Urtica

Access Point D-Link não funciona com ip fixo na rede

Recommended Posts

Pessoal, tudo bem?

 

Estou tentando configurar na minha empresa alguns access point D-Link DAP 1360 (HW version F1 | Firmware: 6.08). Tivemos que criar VLANs diferentes aqui na empresa. Criei uma VLAN para WIFI, onde uma faixa de final 2 até 49 é fixo, ou seja, para usar nos APs, e a outra faixa (50 em diante) para DHCP dos clientes. Tudo máscara /24 (255.255.255.0).

 

Tenho alguns AP da AP Router. Estes eu consegui colocar funcionando sem problemas, com IP fixo e tudo o mais. Porém os da D-Link não. Se eu deixo o D-Link conectado na VLAN de WIFI e pegando IP pelo DHCP, eu consigo acessar o rádio, configurar, etc. A partir do momento que coloco o IP fixo no D-Link, ele perde a conexão com a rede. Se ligo e desligo o D-Link, um ping funciona por alguns segudos e depois some. Ou seja, ele aparece na rede, eu consigo fazer ping mas ele some logo em seguida.

 

O que poderia ser isto? Algo no meu switch? Por que com DHCP funciona e com IP fixo não?

 

Esqueci de mencionar que eu uso autenticação via RADIUS com meu AD.

 

Não sei se minha pergunta ficou clara?

 

Obrigado.

Editado por Fred Urtica

Compartilhar este post


Link para o post
Compartilhar em outros sites

A diferença entre um Access Point e um switch está no uso de cabos. Da mesma forma que não se coloca IP em switch tb não se coloca IP em AP. Deixe no IP`dinâmico, ou melhor, informe ao aparelho que este irá funcionar como AP durante a configuração. Os programas usam protocolos bem definidos, não inventa moda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sérgio, grato pelo retorno. O estranho é que na faixa de IP antiga, antes de segregar a rede, funcionava. Todos os D-Link tinham IP fixo.

 

Vou continuar pesquisando e se não encontrar uma solução legal, vou fazer isto mesmo, deixar o AP pegar IP via DHCP com reserva pois preciso do IP ser sempre igual para o RADIUS autenticar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×