Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
silvagno

Excel Somar quantidade de produto por nome

Recommended Posts

Boa tarde,

 

 

    Pessoal, tenho uma planilha onde quero trazer o total de quantidade de produtos  por nome.

Ex: na planilha "CAPA" coluna A tenho a quantidade de produto e na B o nome da pessoa, quero trazer na planilha "NOME" o total de produtos por cada nome.

Segue planilha de exemplo. TESTE2.xlsx

 

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 minutos atrás, André_Arruda disse:

Boa Tarde, segue conforme pedido.

 

 

Abrç!

TESTE2.xlsx

Boa tarde André, agradeço sua resposta, porém o total seria o total de quantidade de produtos por cada nome, ou seja o nome joão se repete vaias vezes e cada joão tem um valor, seria o total desse valor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite @silvagno

 

Experimente copiar e colar a fórmula abaixo e arrastar para as demais células da coluna:

=SOMASE(CAPA!$B$2:$B$72;NOME!A2;CAPA!$A$2:$A$72)

Se foi útil, clique em Curtir.

 

[]s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×