Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
dii393

RESOLVIDO Meu HD só liga se outro HD estive ligado junto com ele

Recommended Posts

Ola pessoal sou novo aqui, estou com um HD tipo sata e outro ide e o HD IDE só liga se eu conectar o HD tipo sata, quando eu coloco ele para ligar sem o HD SATA ele não liga de jeito nenhum eu olhei na BIOS e a BIOS reconhece na ordem de boot ele está como primeiro me ajudem por favor 

Compartilhar este post


Link para o post
Compartilhar em outros sites

A bios não reconhece quando liga apenas o IDE?

Ou voce se refere a iniciar o Windows? Se for isso, Provavelmente a partição de boot está no HD Sata.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mattaus - É assim eu estava tentando formata um HD e não estava conseguindo por que o PC não estava reconhecendo ele apresentava uma mensagem assim "windows failed to start." Eu estava tentando formata por um pendrive. Eai o jeito que achei para formata foi acessado esse HD IDE através de um HD SATA que esta funcionando perfeitamente então consegui formata mas esse HD IDE só carrega o windows se o outro HD estive conectado sem o outro HD aparece a mensagem "falta bootmgr" não sei o que fazer 

Compartilhar este post


Link para o post
Compartilhar em outros sites

É como o mattaus citou, a partição responsável pelo boot e com o parâmetro de Ativo está apenas em um dos discos.
Coloque os dois discos e mande uma imagem do seu Gerenciamento de Disco.

Abrir o Gerenciamento de Disco do Windows:
Tecla win+r
diskmgmt.msc

Editado: Depois de mandar a imagem veremos o que pode ser feito.

 

Editado por f_neto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×