Ir ao conteúdo
  • Cadastre-se
Victor Veloso Dalapicula

Meu PC não inicia com a placa de video

Recommended Posts

Ele não esta iniciando com a placa de vídeo, só funciona somente se estiver ligada ao computador, sempre quando conecto minha placa o Windows n inicia ele fica travado nem se quer aparece a pag da bios ou da placa-mãe. Alguém sabe o que pode está acontecendo?

 

Obs: tudo funciona corretamente só não inicia nada, a tela fica preta com o teclado desconectado do mouse ligado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual sua config atual completa, com marca e modelo da fonte e placa-mãe? Talvez possa ser placa de vídeo defeituosa ou a fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Victor Veloso Dalapicula disse:

Ele não esta iniciando com a placa de vídeo, só funciona somente se estiver ligada ao computador, sempre quando conecto minha placa o Windows n inicia ele fica travado nem se quer aparece a pag da bios ou da placa-mãe. Alguém sabe o que pode está acontecendo?

 

Obs: tudo funciona corretamente só não inicia nada, a tela fica preta com o teclado desconectado do mouse ligado

So funciona sem a placa de video, qual as configuraçoes do seu computador e qual a fonte que voce tem nele?

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 minutos atrás, tchagas disse:

So funciona sem a placa de video, qual as configuraçoes do seu computador e qual a fonte que voce tem 

Sim só funciona sem a placa, tenho uma fonte de 500 w e um amd- a6- 3650 e a placa é a gtx 750 ti evga

adicionado 4 minutos depois
22 minutos atrás, H3yF3n1x disse:

Qual sua config atual completa, com marca e modelo da fonte e placa-mãe? Talvez possa ser placa de vídeo defeituosa ou a fonte.

 

Amd a6-3650 

Gtx 750 ti 

placa-mãe não sei pois o pc está em conserto 

Fonte de 500w (não sei á marca também)

Windows 7

4 GB de ram

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Victor Veloso Dalapicula Se for uma fonte ruim ou genérica talvez possa ser isso, experimenta outra fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, H3yF3n1x disse:

@Victor Veloso Dalapicula Se for uma fonte ruim ou genérica talvez possa ser isso, experimenta outra fonte.

Segundo o lugar em q eu levei ele para conserta me disseram q a fonte está funcionando corretamente e que o problema está na placa-mãe q não reconhece a placa de video e da pau só q eu acho estranho porque a placa de video funciona e pah mas não faz nada a tela fica preta não inicia o pc e nem sequer aparece a bios

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tira a placa de vídeo, atualiza a BIOS, tente novamente.

E não vai na informação desse técnico não, Técnico de Informática hoje em dia é mais desonesto que mecânico de carro. Tenha certeza que a marca da sua fonte é conhecida, tipo uma Corsair, EVGA, Seasonic, etc. Você sabe dizer qual é?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×