Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
diegofg10

RESOLVIDO Roteamente entre dois routers no mesmo modem

Recommended Posts

Olá,

 

Estou com alguns problema na minha rede, nela eu tenho um modem da Vivo que fornece a internet e na LAN nº1 e LAN nº2 dele tenho dois roteadores que se conectam através da WAN. No modem eu reservei os IPs 192.168.15.10 e 192.168.15.11 para ambos os roteadores.

image.png.9a5669cea4550510aeb650f03d647221.png

O Roteador nº1 recebe 192.168.15.10 e possuí o IP 10.0.2.1 com DHCP e NAT ativado.

O Roteador nº2 recebe 192.168.15.11 e possuí o IP 10.0.3.1 com DHCP e NAT ativado.

 

O problema está quando preciso comunicar com um dispositivo conectado em outro roteador. A partir do PC 10.0.2.100 não consigo acesso ao roteador 10.0.3.1 e seus clientes.

É possível criar alguma rota estática para o PC 10.0.2.100 conseguir conexão com o PC 10.0.3.200?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A rota estática deverá ser com os dados do IP de destino (em ambos os lados), ou seja, você precisará configurar nos dois roteadores. Qual a marca e modelo deles?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, ciro-mota disse:

A rota estática deverá ser com os dados do IP de destino (em ambos os lados), ou seja, você precisará configurar nos dois roteadores. Qual a marca e modelo deles?

Um Archer C8 e um TL-WR849N. As configurações de roteamento no momento estão assim:

Spoiler

image.png.c39b367ece08f93ee9b0a4c5e2941778.png

Spoiler

image.png.71c6a1f5b05824b573bddbf95f05799b.png

 

Ainda está padrão. Já tentei algumas configurações e não obtive resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, ciro-mota disse:

Remova as outras regras já criadas e tente configurar assim:

TopicID1291891.JPG

 

Sem sucesso..

Configurei conforme você orientou, mas ainda não consigo acesso de um p/ outro.

 

Spoiler

image.png.d022263e9905599152878a8b46b777a5.pngimage.png.7739609e165201ac0f9a9694f83b54d3.png

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na imagem tem 2 PCS, o segundo PC está em sua casa ou é de um vizinho??? se estiver na sua casa não tem porque você usar dois roteadores, apenas um cabo em uma LAN livre direto no outro pc resolve!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cheguei a solução do meu problema da seguinte forma:

 

1º Desativei o SPI Firewall em ambos os roteadores.

2º Configurei uma rota estática da seguinte forma:

Spoiler

Archer C8

image.png.8bd7e53b61e4db1ceeee3a968b8032e0.png

 

TL-WR849N

image.png.e2e2583ca6fbd4587bf3e9b4772b7975.png

3º Configurei um gerenciamento remoto para o IP WAN de cada um.

 

Resolvido o meu problema! Agradeço a ajuda!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×