Ir ao conteúdo
  • Cadastre-se
Bruno0609

Placa de vídeo não dá sinal na tela

Recommended Posts

Eae pessoal, recentemente adquiri uma gt 210 para instalar no meu humilde computador, instalei ela normalmente é liguei, de primeira de vídeo normalmente mas depois de uns 20 minutos começou a piscar a tela e não passar mais sinal de vídeo, depois de reiniciar várias vezes sem sucesso consegui ligar novamente com a placa (lembrando que sem a placa o pc funciona normalmente) aí fui instalar os drivers direto do site da zotac, instalei corretamente eu creio mais depois de um tempo a tela começou a distorcer e piscar aí parou de mandar sinal novamente agora não sei mais o que fazer, me ajudem por favor preciso usar essa placa ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa placa é nova ou usada? Deve estar apresentando artefato(Quando a placa de vídeo gera imagens com interferências, linhas multicoloridas e outras deformidades/estranhesas). Algum componente da placa pode estar em mau funcionamento, problema no driver, pode estar mal encaixada, pode ter poeira nos contatos e etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa é usada porém meu amigo usou umas 3 vezes e encostou vou tentar limpar o conector e ver no que da

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×