Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
BrunoFT

Configurar roteador TPLink com modem FiberHome

Recommended Posts

1 - Se o roteador vai trabalhar com porta WAN, não é necessário desabilitar DHCP Server. Se ocorrer isso, não haverá distribuição de IPs e consequentemente conexão.

 

2 - Não é necessário alterar faixa de IP dos aparelhos, ao contrário, é recomendado neste cenário que estejam em faixas diferentes.

 

No mais, teste seu roteador em uma outra conexão diferente da sua. Atualize o firmware. Ou troque por um alternativo, desde que haja suporte para seu modelo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 horas atrás, ciro-mota disse:

1 - Se o roteador vai trabalhar com porta WAN, não é necessário desabilitar DHCP Server. Se ocorrer isso, não haverá distribuição de IPs e consequentemente conexão.

 

2 - Não é necessário alterar faixa de IP dos aparelhos, ao contrário, é recomendado neste cenário que estejam em faixas diferentes.

 

No mais, teste seu roteador em uma outra conexão diferente da sua. Atualize o firmware. Ou troque por um alternativo, desde que haja suporte para seu modelo.

então mas meu roteador nao consigo fazer ele funcionar com a porta WAN, segui os passo a passo do TPlink para configurar tudo sozinho, ele identifica como ip dinamico, pede para clonar mac e configura wifi e depois renicia...mas a internet nao funciona no Pc depois, ai deixei o roteador funcionando somente pela porta Lan e uso somente o Wifi do roteador e meu modem que faz o resto...deixo o DHCP do roteador desligado e do modem ligado.

 

E se eu deixar o modem em modo bridge e meu roteador fazendo o resto, sera que é muito difícil configurar?

 

Outra duvida, me falaram que minha Conexão é via Fibra Óptica por PPPoE através de VLAN ID, isto tem algo a ver com wifi do TPlink ficar caindo?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 horas atrás, ciro-mota disse:

No mais, teste seu roteador em uma outra conexão diferente da sua. Atualize o firmware. Ou troque por um alternativo, desde que haja suporte para seu modelo.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GutoJ80 @ciro-mota Pessoal, eu deixei ativado meu Wi-Fi do modem Fiberhome que meu provedor de internet ontem o dia todo e nao caiu nenhuma vez, quando uso Wi-Fi do Tplink mesmo atualizando o firmware ele cai a internet...sera que é alguma configuração do proprio roteador que estou fazendo errado ou é essa questao do roteador talvez nao suportar esse VLAN ID que meu provedor tem, e se for isso tem algum roteador que me recomendam? Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 7/16/2018 às 09:38, BrunoFT disse:

@GutoJ80 @ciro-mota Pessoal, eu deixei ativado meu Wi-Fi do modem Fiberhome que meu provedor de internet ontem o dia todo e nao caiu nenhuma vez, quando uso Wi-Fi do Tplink mesmo atualizando o firmware ele cai a internet...sera que é alguma configuração do proprio roteador que estou fazendo errado ou é essa questao do roteador talvez nao suportar esse VLAN ID que meu provedor tem, e se for isso tem algum roteador que me recomendam? Obrigado

 

A VLAN ID que você relata aí dentro das configurações da sua FiberHome é utilizada apenas na conexão entre o concentradores de clientes do seu provedor e a sua ONU (Modem), quando necessário for. Portanto não há relações quanto a isso, Bruno. Eu utilizo o TPLink C5, que passa tranquilamente uns 300mbps no wifi quando os dispositivos são bons e tem porta gigabit. Caso queira alguma solução próxima e mais acessível para capacidades abaixo de 100mbps, recomendo o c20, também da tplink.

 

Abcs

Editado por GutoJ80

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você poderia informar os endereços ip do roteador e do modem? sabe se eles são compatíveis? exemplo o meu modem fibra tem o ip padrão 192.168.1.1 e meu roteador tinha o ip 192.168.10.1 na primeira vez que fiz o processo de desativar o DHCP esqueci de colocar o ip no mesmo padrão para não dar conflito e estava com esse mesmo problema. 

minha sugestão seria manter o ip do modem no padrão e mudar o do roteador para algo compatível no caso do meu coloquei 192.168.1.3 . e realmente ficara pela porta lan

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×