Ir ao conteúdo
  • Cadastre-se
cledsonbs

Placa amplificadora de som tda 2030 da lenoxx

Recommended Posts

ola pessoal, alguém pode me ajudar, tem um amplificador tda 2030a de um som lenoxx ms-840f segue uma fotos do amplificador, to querendo encontrar a entrada de audio dela pla ligar um conector p2 ou rca alguem pode me ajudar?

 

WhatsApp Image 2018-03-17 at 18.13.54.jpeg

WhatsApp Image 2018-03-17 at 18.14.36.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

A entrada de áudio + desse ci é no pino 1, siga a trilha do pino ate chegar a algum desses conectores ai é só você colocar o conector p2 no cabo correspondente, o negativo você aterra no negativo da placa, pra ter precisão é o pino 2.

Compartilhar este post


Link para o post
Compartilhar em outros sites

obrigado amigo, mais o problema é que a placa tem varias entradas, virios sockets e não sei qual seria o pino 1.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

pinout-of-TDA2030_0.png

 

Ai na imagem o pino 1(non-inverting input) voce vai segui dele que vai chegar no conector.

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu meu amigo vou tentar isso agora se der certo coloco aqui valeu.

minha placa tem dois desses nesse caso como fica

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem dois porque é 1 para cada canal, se seu conector p2 for stereo voce colocara um positivo dele em cada Ci amplificador , 

Compartilhar este post


Link para o post
Compartilhar em outros sites

meu amigo você ta ajudando muito, eu ainda não encontrei o conector tem muitos componentes na placa, ja testei direto em todos os conectores mais  não da nada deve ter algum circuito que fica tipo aberto e eu nao consigo detectar.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tira uma foto de baixo da placa vou tentar encontrar pra voce. 

 

Pra testar você já ligou o áudio direto no pino 1 do Ci?

Compartilhar este post


Link para o post
Compartilhar em outros sites

No pino 1 do CI vai ter um capacitor 1uf , se não me engano aqui pela imagem é um cerâmico, o áudio deve ser ligado nesse capacitor e ele levara o áudio para o CI. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na primeira foto que me mandou, se li direito parece CN1 parece que é ele, verifique se tem a nomenclaturas L R, pode tocar nele pra ver se faz zunido nos falantes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu desconfiava dele também mais não é toquei e não faz nenhum barulho, não da pra ver se tem sigla pode esta em baixo do conector, eu to achando que essa placa tem alguma conexão com a placa do som, mais acredito que era pra funcionar mesmo estando desligado dele  não era?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O CI nao tem sistema de mute, então se estiver sendo alimentado ele ira produzir o som, voce conectou o cabo de alimentação dele? Se estiver em duvida conecte tudo para ele funcionar normal, ai voce retira esse conector CN1 se o som para sinal que pode ser ele mesmo, ai voce conecta o seu P2.

 

Ps: falei tanta coisa e me passei! Me manda o modelo desse aparelho que pra mim procurar o esquema :oops:

Compartilhar este post


Link para o post
Compartilhar em outros sites

é lenoxx ms-840f toma que tu tenha mais sorte porque eu não achei o amplificador dela é um tda 2030a  pcb 18w

sim eu liguei ele sim mais não da nada.

adicionado 16 minutos depois

eu tirei o pawer do som e liguei no amplificador o caixa faz um barulhinho, mais passei os dedos em todos os conectores e não faz barulho nenhum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você vai ligar o positivo do conector p2 no pino 1 e o negativo no pino 2, e ligar, deverá sair o som. Não vai queimar.

 

Faz isso equanto procuro o esquema aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia o pino 3 é o terra é isso.

adicionado 16 minutos depois

oi fiz a ligação que você falou o som saiu mais sem qualidade sem os graves é porque ta ligado direto no ci? O ideal seria realmente achar o plug referente a entrada não é?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, boa tarde, que bom, já demos uma passo kk 

O negativo do seu p2 é no pino 2 e o positivo no pino 1. Essa deve ser a causa do mal qualidade você ligou no pino 3? O áudio que você vai ligar no ci não pode esta muito alto porque pode causar distorção. 

 

Ligando o áudio direto ao ci causa má qualidade sim, siga esse pino terá um capacitor de 1uf aqui pela imagem da pra ver que ele é de cerâmica, ligue o áudio na entrada deste capacitor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu tonha ligado o pino 1 no positivo do p2 e o pino 2 no negativo, o pino um passa primeiro por uma capacitor de 1uf depois por 1 resistor em seguida outro capacitor. e outra coisa a malha do p2 o terra pra onde vai, mais uma coisa kkk fiz essa mesma ligação no outro ci e não deu som.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Malha do p2? Como é essa malha? Fios enrolados em volta do isolamento ? Se sim essa malha que é o terra que deve ir no pino 2! Mande foto dele, você deve ter ligado o outro positivo no negativo do ci kkk 

Você vai ligar o positivo do p2 nesse capacitor ou resistor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

oi achei o positivo do pino 1 no soquete da placa, liguei nele e mantive o negativo do pino 2 direto no ci o som ficou bom mais muito baixo, vou ver se consigo achar o pino 2 no soquete e o terra quando isso acontecer vai ficar faltando o segundo ci.

adicionado 5 minutos depois

olha ai é uma cabo de áudio estéreo profissional.

WhatsApp Image 2018-03-18 at 16.59.15.jpeg

adicionado 6 minutos depois

o cabo vem com dois fios e uma malha envolvendo os dois o fio vermelho e o branco e a malha é o terra.

Compartilhar este post


Link para o post
Compartilhar em outros sites

fio branco e vermelho são os dois positivos a malha é o terra. 

vamos lá, se vejo bem esse soquete que você encontrou a entrada de áudio tem 4 pinos né?

os dois do meio será onde você vai soldar a malha nos dois juntos, o fio vermelho solde no primeiro pino e o branco no ultimo (4° pino). 
se ficou baixo tente ajustar o volume de onde vem o som e no volume do aparelho também.  

Compartilhar este post


Link para o post
Compartilhar em outros sites

a maioria e como eu te ensinei são postos assim + - - +

esse seu deve ser + - + -, tente assim. 

será melhor você ligar só em 1, deixe o positivo no lugar que você tinha colocado antes, e o negativo encoste no segundo pino, se sair som, faça o mesmo do outro lado. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×