Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Bresoto

Positivo Motion Q232A Drivers não funcionam.

Recommended Posts

Prezados amigos, uma boa tarde a todos.

 

Venho recorrer a ajuda dos amigos, estou com um problema no note positivo q232a, recentemente formatei o mesmo para o Windows 10, e os problemas começaram... primeiro foi o driver de wireless dele, (esse note acreditem não tem saida para cabo de rede) tive que comprar um adaptador sem fio desses usb e plugar no mesmo, ai o Windows baixou as atualizações e achou o driver de Wireless. 

 

Eu entrei no site da positivo e baixei os drivers, porém eles não vem com arquivo de instalação..precisa ir adicionando manualmente pelo gerenciados de dispositivos do windows 10 (onde aparece somente dispositivo desconhecido). 

 

Após com a instalação e atualização do WINDOWS 10, (deixei atualizando a noite toda) mesmo assim o audio do note nao funciona, eu ja removi o driver que instalou automatico, tentei reinstalar ele manualmente mas mesmo assim o notebook permanece SEM SOM... o driver que o Windows baixou se chama: Intel SST AUDIO DEVICE WDM.

 

Agora tem mais uma atualização do W10, porém não consigo fazer porque o notebook tem só 30 gb de HD, eu ja tentei também REMOVER o driver e usar o DRIVER EASY e mesmo ele baixando o driver.. o audio não funciona - (tentei também o SLIM DRIVERS, mas ele não encontra o Hardware e não acha driver algum para download)

 

Será que alguem poderia me ajudar?

 

 

Editado por Bresoto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, tentou com o Driver Identifier?

Geralmente quando não acho driver para um determinado notebook, utilizo ele e tenho bons retorno.

 

Abraço.

Editado por Excess

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Excess sim amigo, acabei de usar o Driver Identifier, ele me deu o link para o mesmo driver que ja havia baixado e mesmo assim o som não funciona :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, estava com mesmo problema, eu fiz um video explicando como resolver, acessa lá pra ver se você consegue resolver o seu problema também, nao esqueça de dar like e se inscrever, segue abaixo:

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eduardo boa tarde, o meu não esta nem identificando o wireless, não consigo achar nem instalar ele no gerenciador de dispositivo. Tem alguma ideia? não consigo achar nada sobre o assunto formatei ele e não consigo instalar mais o wifi dele, já fiz o procedimento acima mais não instala o adaptador de rede nem por reza e também o Bluetooth não acha. se tive alguma luz me mande uma zap por favor desde já grato.baixei o Windows 10 64 no site da Microsoft. 31 995213489

 

Editado por Pedro Aamaral

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde!Como o tópico ainda está em aberto,resolvi o problema do wi-fi e bluetooth sem reconhecer após formatado assim:Entrei no SETUP do note através do F2 e habilitei os mesmos,pois estavam desabilitados.Espero tem ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×