Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
luizcostaf

Problema com vídeo no PC

Recommended Posts

Boa tarde pessoal. Gostaria de ajuda para resolver um problema num PC bem antigo. As vezes a tela fica preta e logo depois volta com uma mensagem que o driver de vídeo parou de funcionar e se recuperou, isso acontece principalmente em tarefas que exigem mais da GPU (e está ocorrendo somente nos últimos dias, antes funcionava normalmente). 

O PC é um Dual-Core E5800 com 2GB de RAM e placa de vídeo GeForce 210 e utiliza Windows 7 Ultimate 32-bits.

Ajudem por favor com possibilidades para esse problema.

Obrigado!

WhatsApp Image 2018-03-31 at 15.21.54.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Recomendo desinstalar os drivers e reinstalar os mais recentes direto do site do fabricante, e também verificar algum mal encaixe da placa de vídeo na placa-mãe.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, HaftBR disse:

Recomendo desinstalar os drivers e reinstalar os mais recentes direto do site do fabricante, e também verificar algum mal encaixe da placa de vídeo na placa-mãe.

 

Desculpe, esqueci de mencionar que já realizei ambos os procedimentos, inclusive fazendo uma instalação limpa dos drivers.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×