Ir ao conteúdo
  • Cadastre-se
igorleao872

Os Coolers da minha placa de video pararam

Recommended Posts

Comprei recentemente uma GTX 1050 Ti OC 4GB da GIGABYTE, e eu acho que ela estava funcionando normalmente. Meu computador deu um problema de memória, eu mexi ali e aqui, entrei na BIOS da placa-mãe e eu notei um problema no funcionamento do computador.

 O cooler da placa só funciona uns 3s durante a inicialização e para, mas dá vídeo (HDMI). Mesmo eu executando jogos pesados continua lá, mas daí o computador reinicia sozinho e eu tenho quase certeza que é a placa de vídeo, pois ela fica muito quente. 

 

Já instalei todos os drivers pelo Driver Booster Pro, e não sei mais o que fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@igorleao872 bem-vindo ao Fórum!

 

Sua placa de vídeo possui uma tecnologia que deixa os fans desligados enquanto a placa está fria. Mas quando ela atingir certa temperatura e começar a esquentar, os fans ligam gradativamente.

4 minutos atrás, igorleao872 disse:

O cooler da placa só funciona uns 3s durante a inicialização e para

Isso é uma tarefa de "rotina" na ordem de boot da sua placa-mãe. Normal.

 

Você chegou a anotar qual temperatura a placa de vídeo atinge antes de o seu computador reiniciar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×