Ir ao conteúdo
  • Cadastre-se
ricardocoll

RAM não funciona "em dupla"

Recommended Posts

Tenho duas placas de memória RAM de 4 GB que, quando usadas separadamente, funcionam perfeitamente em meu notebook (Lenovo G40-80 i3); porém basta tentar usar as duas placas juntas (em slots separados), que o computador nem chega a iniciar o Windows 10. Já desliguei o computador pelo método tradicional, já desabilitei a inicialização rápida, já desliguei através do "Atualização & Segurança --> Recuperação --> Reiniciar agora", mas nada faz o notebook "ligar". Uma placa é da Kingston e a outra é a original que veio com o Lenovo. O que pode ser feito?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu não entendo nada de notebook, mas se tiver como configurar as a frequencia pela BIOS se entrar tenta fazer isso com as duas memos conectadas, coloca um clock baixo e depois aumenta se funcionar.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que pena amigo. Não há de que, qualquer coisa estamos por ai.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×