Ir ao conteúdo
  • Cadastre-se
Jhonattan De Carvalho

gargalo com a10-7870k + gtx 660 2gb + 4gb ram

Recommended Posts

Olá, comprei recentemente esse processador, e botei essa placa de vídeo, porém, quando vou jogar Fortnite, o FPS fica a 70,80, mas gargala, trava vai a 5 fps, depois volta ... e é impossível jogar assim. O que devo fazer? A placa de vídeo e o processador são potentes mas fica fraco assim. O processador fica em 100% e a placa de video parece que não é bem utilizada. Se eu usar 8 gb de memória isso para? Ou teria que fazer outra coisa? Tem algo que eu possa fazer sem gastar dinheiro ? 

 

Edit: Botei o MSI pra ver o uso das coisas, e deparei que nao usa a gpu do processador, a GPU5 é a minha GTX660 , as outras são as do processador, a R7.

 

 

 

image.png.276ef9b59bf609ebd36690532fae0551.pngimage.png.0a92de9c6f7978bee194c152d5c9632d.png5ad4cd5c5ed83_Semttulo.thumb.jpg.01b8f5a5055b7c73b8e6f0f7744f443e.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jhonattan De Carvalho

 

Mais RAM sempre ajuda.. Mas, o problema primário é sua CPU..

 

23 horas atrás, Jhonattan De Carvalho disse:

image.png.276ef9b59bf609ebd36690532fae0551.png

 

Esse A10 é Quad-Core e o sistema tá reconhecendo só 2 núcleos, pelo jeito.. Tenta resetar a BIOS, pra começar..

 

 

23 horas atrás, Jhonattan De Carvalho disse:

Edit: Botei o MSI pra ver o uso das coisas, e deparei que nao usa a gpu do processador, a GPU5 é a minha GTX660 , as outras são as do processador, a R7.

Nessa situação é o esperado: usar a GTX 660 e desativar o vídeo integrado.. Até estranho ele estar ali..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jhonattan De Carvalho

 

Fez reset nela? Tirando a bateria?

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, Jhonattan De Carvalho disse:

Eu vi um tutorial na internet, e agora ta com 4 certinho, deu uma melhorada mas ainda dropa o FPS... Como faço para desativar a placa integrada?

Se desinstalou o driver dela, devia parar.. Se desinstalou e continua mostrando, não tem problema..

 

Fortnite usa MUITO a CPU.. Uso alto dos núcleos é normal.. A última atualização, adicionou gravação de replays.. Veja se isso diminui o uso de CPU..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×