Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Mr.Nexus

Modificação no sistema de som

Recommended Posts

Galera atualmente possuo uma Logitech Z213 porém a um tempo atrás tive o cabo de um dos satélites rompido e descobri que o SubWoofer não funciona em virtude da placa de som onboard que utilizo ou pelo motivo dele realmente não funcionar. 

 

Efetuando testes com multímetro descobri que o alto-falante presente no subwoofer está funcional.

 

Ai me vem uma dúvida será que se eu fizer uma ligação em serie desse alto falante do subwoofer em uma das caixinhas de som ele funcionaria ? 

 

Fazendo testes com o multímetro pude verificar que as caixinhas e o falante do subwoofer são de 4 OHMS cada. 

 

Caso não vá prestar, seria jogada utilizar algum desses amplificadores e fazer novas ligações em série caso adicione mais satelites ? 

 

https://produto.mercadolivre.com.br/MLB-889657913-mini-amplificador-som-ambiente-potncia-para-pc-musica-caixa-_JM

 

https://produto.mercadolivre.com.br/MLB-869647548-modulo-amplificador-taramps-tl500-100w-rms-2-canais-potencia-_JM

 

https://produto.mercadolivre.com.br/MLB-740665240-modulo-amplificador-potncia-para-caixa-de-som-pc-notebook-_JM

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém? Alguma luz, alguma sugestão galera?

Aceito opiniões e ensinamentos caso tenha falado algo errado ou esteja querendo fazer algo meio absurdo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O primeiro link e o terceiro link, podem te servir, porém não são amplificadores 2.1, são somente estéreo!

Quanto as ligações em série de falantes, só funcionariam +/- se tivessem o mesmo tamanho e mesma potência! No seu caso eles são diferentes, então não é aconselhável essa ligação!...

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Bcpetronzio disse:

O primeiro link e o terceiro link, podem te servir, porém não são amplificadores 2.1, são somente estéreo!

Quanto as ligações em série de falantes, só funcionariam +/- se tivessem o mesmo tamanho e mesma potência! No seu caso eles são diferentes, então não é aconselhável essa ligação!...

Então estava pensando, o estéreo já me antederia. Ligando o terceiro alto falante somente com o amplificador somente em paralelo então ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, porém tem que observar qual a menor impedância que o amplificador suporta, pois se ligar dois deles em paralelo, a impedância resultante ficaria só com 2 Ohms! Isso pode queimar a saída do amplificador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ontem porventura peguei o falante do subwoofer, tirei a ligação com o circuito interno e liguei em série com o lado direito cujo o cabo havia sido rompido e gostei do som, ficou diferente. Porém eu percebi depois de alguns testes que o lado esquerdo continua sendo um pouco mais alto.

 

você saberia me dizer se consigo aproveitar o circuito atual, sem a necessidade de comprar um novo ? 

20180416_224013.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Debaixo desses dissipadores de cobre, estão os CIs amplificadores da placa, talvez você mesmo consiga troca-los, ai a placa volta a funcionar perfeitamente...

Compartilhar este post


Link para o post
Compartilhar em outros sites
41 minutos atrás, Bcpetronzio disse:

Debaixo desses dissipadores de cobre, estão os CIs amplificadores da placa, talvez você mesmo consiga troca-los, ai a placa volta a funcionar perfeitamente...

Ai que está não sei se a placa está ruim desde que comprei ou se meu PC não aceita sistema 2.1 por causa da placa-mãe e não sei se esses amplificadores são a real causa do som ter saído baico de um lado. 

 

você teria mais sugestões ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sem fazer testes, não temos como ter certeza!... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×