Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Vou tentar explicar este problema de certo modo "esquisito" de uma maneira simples, segue-se que eu estava a jogar fortnite quando percebi que nos últimos tempos não estava conseguindo ouvir bem os inimigos, abri os "Dispositivos de Reprodução" e apertei "Configurar altifalantes" quando apertei no lado esquerdo verifiquei que o som não saía e quando apertei o lado direito verifiquei que saiu dos dois lados.

 Alguém faz a mínima ideia de como resolver?

 

PS: À alguns meses atrás o meu headset foi sujeito a uma soldagem pois o lado esquerdo parou de funcionar então os cabos dentro do headset foram soldados, poderá ter sido erro da loja ao soldar?

Compartilhar este post


Link para o post
Compartilhar em outros sites
49 minutos atrás, RuiSwagger disse:

PS: À alguns meses atrás o meu headset foi sujeito a uma soldagem pois o lado esquerdo parou de funcionar então os cabos dentro do headset foram soldados, poderá ter sido erro da loja ao soldar?

 Pode sim. Talvez o cara apenas ligou o lado direito no esquerdo para não ter que trocar todo o cabo. Neste caso, seu headset está como um Mono.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×