Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Joao Duques

i3 4170 + gtx 1050ti - fps baixo cs go

Recommended Posts

Alguém pode me ajudar nessa questão, vi vários videos de jogos com a minha configuração (i3 4170 e a GTX 1050ti) que incrivelmente rodavam sem nenhum problema e com o fps alto e decidi comprar a placa, porém instalei tudo e o fps do cs fica entre 40 e 80 com tudo no baixo, sendo que com a placa gráfica do próprio processador o fps ficava melhor... Será que é alguma coisa que tenho que configurar na placa? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia.

Tem que atualizar os drivers da placa de vídeo. Verifique se você está ligando o cabo do monitor na placa de vídeo :lol:.

Qual a fonte? Usa estabilizador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o resto de seu configuração? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

image.png.09a30e90be12dc268cf7136fc7e86d10.png@bngomes Essa aí... Está instalado WIN7, monitor televisão (não sei se interfere).

adicionado 7 minutos depois

@Math.Pi Estou atualizando um driver da placa de vídeo, vou ver se mudará algo no desempenho... Está tudo ligado corretamente, fonte 500w EVGA e ainda não comprei o estabilizador 

Editado por Joao Duques

Compartilhar este post


Link para o post
Compartilhar em outros sites

E não compre o estabilizador... 

 

Mas uma pergunta.. você formatou o pc e reinstalou o SO depois da instalação da placa ? caso não tenha feito isso, esse muito provavelmente é o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bngomes Provavelmente foi isso então, porque o pc foi formatado e configurado, a ultima coisa feita nele foi a instalação da placa, nada mais foi feito depois disso. Ele foi instalado antes, pode ter acontecido algum problema quanto a isso?

 

adicionado 20 minutos depois

@bngomes

Seria bom formatar o pc de novo, mas dessa vez com a placa de video instalada ja? 

Editado por Joao Duques

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Joao Duques Pode, pode que o windows meio que se otimiza para a placa que está na instalação...

 

Então Reinstale o windows com a placa de vídeo já no micro.. e depois atualiza os drivers para a versão mais atual e então veja como está a performance... Outra coisa interessante é monitorar as temperaturas da GPU e do Processador com o afterburner durante o jogo, já que isso pode causa impacto também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×