Ir ao conteúdo
  • Cadastre-se
lucastk800

aparente problema com vram

Recommended Posts

Galera, tenho uma gtx 1050ti 4GB que nunca deu problema pra rodar nada, sempre rodou tudo no talo porém minha placa-mãe quebrou faz alguns dias mandei pra garantia e concertou, peguei o pc de volta e fui usar normalmente ate que eu abri o battlefield 1 e na hora de abrir o mapa dava problema dizendo que faltava memoria de vídeo e achei estranho ai eu fui testar outros jogos, testei o battlefield 4, o cod bo3, gta 5 e PUBG e todos estão com problema para abrir e também reparei que jogos mais leves estão pegando normalmente como league of legends, CSGO e outros, gostaria de saber se alguém sabe o que é isso e como resolver, espero que ajudem.

 

desde já agradeço 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lucastk800

 

A placa de vídeo que foi é a mesma que voltou?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×