Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Gustavo de Arruda

Depois de Instalar Driver da Placa de video e reiniciar, não aparece imagem!

Recommended Posts

Comprei uma Placa de Video Gtx 1050 zotac e fui instalar ela no meu computador:

E7500 2,93ghz

Fonte Vs500 Corsair

4gb ram ddr2

placa-mãe Intel g33/g31 socket 775

Ai o Problema é que depois de instalar driver da placa de video(Pode ser o mais recente ou mais velho) que depois de reiniciar a maquina após a instalação ele não da video, só liga o computador.

Ai eu tiro a Placa de video e conecto o vga na placa-mãe ele funciona normal , ai eu desinstalo os drivers da placa de video, desligo o computador, conecto a placa, coloco o adaptador de vga para hdmi e conecto a placa de video ela funciona(o computador reconhece a placa)porém para usar a placa tenho que instalar os drivers.

Já tentei de tudo, limpando os slots, tentando com todos os drivers... 

 

1526252473567374847844.jpg

15262525196361667777606.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Achei essa frase sua meia confusa:

 

"porém para usar a placa tenho que instalar os drivers.

Já tentei de tudo, limpando os slots, tentando com todos os drivers... "

 

Nunca usei adaptador para isso mas se usou um de Hdmi para VGA não terá áudio já que essa conexão é só vídeo, não teria que usar um cabinho P2 direto da placa de áudio no monitor ou tv?

 

Aconteceu comigo uma vez algo parecido, comprei a placa-mãe nova, Asus, espetei o video off e instalei o windows, não deu certo, ai instalei primeiro o driver de video on board, espetei a placa de vídeo off, instalei o driver e funcionou.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×