Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Gabriel Gomes da Silva

GT 730 Não sai da tela da placa-mãe

Recommended Posts

Tenho uma jetway A55, e um A6-3500 ganhei uma placa de video gt730 2gb, fui colocar a placa no meu PC ele liga mas não sai da tela da marca da placa-mãe já fiz atualização de bios e nada, quando eu retiro a placa de video o PC funciona normalmente. A placa está funcioando pois estava sendo usada antes de eu ganha-la. Quando eu ligo o Pc com a placa de video o cooler dela roda tudo normal mas mesmo assim nada de o Pc ligar. 

 

Desde já agradeço !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina.

 

Atenciosamente,
Equipe Clube do Hardware

Compartilhar este post


Link para o post
Compartilhar em outros sites

Jetway A55

2 pentes de memória corsair value select dd3 4gb cada 

placa de video gt 730 pcyes

fonte generica de uns 300w 

processador A6-3500 2.4 ghz@Viny

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@Gabriel Gomes da Silva, sua fonte parece ser o problema, provavelmente não está entregando o necessário para a placa funcionar. A recomendação mínima para essa placa é uma fonte de 300W. A sua é genérica e duvido que esteja entregando toda a capacidade.

 

Tente fazer um teste colocando uma fonte de boa capacidade e qualidade.

 

Recomendo também o vídeo abaixo, ele explica melhor essa relação de potência das fontes.

 

 

Editado por Viny

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)
14 horas atrás, Viny disse:

@Gabriel Gomes da Silva, sua fonte parece ser o problema, provavelmente não está entregando o necessário para a placa funcionar.

 

beleza vou ver com uma outra fonte de dou o retorno

 

Coloquei uma cx 450 do meu amigo, e mesmo assim nada agora nem dá video liga tudo mas não dá video . O que poderia ser ?

Editado por Viny
Removendo vídeo da citação.
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gabriel, o fato de não ter dado vídeo pode ser outro problema relativo à montagem ou à própria ligação da fonte na placa-mãe. Somente poderemos dizer que a fonte não é o problema se o computador der vídeo e mesmo assim acontecer o problema anterior.

 

Faça o teste de bancada ligando apenas o mínimo necessário, verifique as memórias e faça uma revisão de tudo, até coisas básicas como por exemplo se a fonte está na tensão correta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então mas se eu colocar sem a placa da vídeo normal!@Viny

22 minutos atrás, Viny disse:

Gabriel, o fato de não ter dado vídeo pode ser outro problema relativo à montagem ou à própria ligação da fonte na placa-mãe. Somente poderemos dizer que a fonte não é o problema se o computador der vídeo e mesmo assim acontecer o problema anterior.

 

Faça o teste de bancada ligando apenas o mínimo necessário, verifique as memórias e faça uma revisão de tudo, até coisas básicas como por exemplo se a fonte está na tensão correta.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentou ligar o monitor na entrada VGA da GT 730?

A BIOS está atualizada?

Faça também um CMOS reset na placa-mãe, depois verifique os ajustes da placa-mãe na BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Viny disse:

Tentou ligar o monitor na entrada VGA da GT 730?

A BIOS está atualizada?

Faça também um CMOS reset na placa-mãe, depois verifique os ajustes da placa-mãe na BIOS.

Liguei exatamente na VGA da GT, Bios está atualizada para a ultima versão disponível no site da fabricante.

Como eu faço esse CMOS?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×