Ir ao conteúdo
  • Cadastre-se
Luiz Kummer

GA Z270XP SLi não dá boot com dual channel

Recommended Posts

Prezados, vou lhes contar a minha (trágica)história

 

Há mais ou menos 6 meses comprei a seguinte máquina:

 

Citação

 

Processador: i5 7600k 3.8ghz 6mb cache

placa-mãe: MSI H110M PRO-VH PLUS

Memórias:  2x Crucial Ballistix Sport LT White 8gb 2400mhz

VGA: EVGA Geforce GTX 1060 SSC Gaming 6gb

HD: Western Digital  1TB 7200RPM 64MB SATA III

Cooler: Cooler Master Hyper 212X

FONTE: Corsair VS600 600W 

 

Sim, eu sei, comprei um processador destravado para over com uma placa-mãe travada :oops:

 

Pois bem, há menos de uma semana, comprei uma que liberasse o mesmo.

Uma GIGABYTE Z270XP SLI

 

Montei tudo bonitinho e, para o meu espanto, o pc não deu boot. Foram momentos de terror...

Desmontei tudo de novo, cuidadosamente para que nenhum pino entortasse e coisas do gênero ocorressem. Nada.

Foram dias de terror, até que, por um momento de distração, eu não coloquei as memórias em Dual Channel...para minha surpresa, o pc deu boot corretamente.

 

Para encurtar a história, descobri que o channel A da placa não reconhece as memórias de jeito algum:atirador:

 

Alguém aí sabe o que pode estar acontecendo?

Atualmente estou rodando o sistema em Single Channel, com 16gb. Perco muito em termos de performance (em jogos basicamente) em não usar o dual channel?

 

Pesquisei na internet sobre o erro e vi que várias pessoas tem o mesmo problema, porém, cada um resolveu de uma forma diferente :confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já pensou em devolver? Se ela tem um problema, você devolve pra loja...

 

5 horas atrás, Luiz Kummer disse:

Atualmente estou rodando o sistema em Single Channel, com 16gb. Perco muito em termos de performance (em jogos basicamente) em não usar o dual channel?

Não..

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, RS Faria disse:

Já pensou em devolver? Se ela tem um problema, você devolve pra loja...

Minha principal dúvida é justamente essa...É  problema de fábrica ou eu tô esquecendo de configurar, instalar algo? 

 

Estou prestes a acionar a garantia da placa...

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Luiz Kummer disse:

Minha principal dúvida é justamente essa...É  problema de fábrica ou eu tô esquecendo de configurar, instalar algo? 

 

Estou prestes a acionar a garantia da placa...

O slot tem de funcionar, independente de qualquer coisa.. Acione a garantia, pra ontem..

 

Antes, óbvio, se resguarde: faça um vídeo do problema, anote o número de série da placa, tire fotos, etc.. Tenha provas com você, caso a loja ou a Gigabyte resolvam enroscar no processo..

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, RS Faria disse:

O slot tem de funcionar, independente de qualquer coisa.. Acione a garantia, pra ontem..

 

Antes, óbvio, se resguarde: faça um vídeo do problema, anote o número de série da placa, tire fotos, etc.. Tenha provas com você, caso a loja ou a Gigabyte resolvam enroscar no processo..

Amigo, entendo que quando compramos algo novo, esperamos que tudo esteja funcionando.

Minha dúvida é se, porventura, há algo em meu sistema que não bata em desacordo com especificações da MOBO para que dual channel aconteça (ou não). Sei lá...tentei DE TUDO.

 

Já vi umas 4x se existia algum pino torto no processador/mobo

Re-apliquei pasta térmica umas 5x

Já habilitei o perfil XMP das memórias

Já setei o timing das memórias no manual, quando as mesmas estavam em single (quando mudei para posição dual, não deu boot)

 

Agora há pouco mandei um email para o customer support da Gigabyte e vou aguardar.

Caso não dê em nada, vou abrir a garantia com a loja que comprei e espero que me mandem o dinheiro de volta..provavelmente, não vá mais de gigabyte depois dessa :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×