Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Eu Estou tentando jogar PUB mais estou tendo dificuldades será que minha Fonte não tá segurando enquanto eu jogo pois tem momentos que trava

 

Rodo em 1280x720 com tudo na minima

 

placa-mãe: m5a78l-m lx/br

Cooler: DEX 9100
Processador: FX-6300
Memoria: 6GB DDR3 1333mhz

Placa de Video GTX 460 Black Series
Fonte: C3 Tech DSA-500VE
Monitor LG 19p

será que meu pc que nao aguenta o jogo ou tem algum problema na fonte por falta de alimentação?  em alguns momentos da jogatina eu deixei o HWMonitor Ligado e Mostrava 900Mhz nos momento que tinha travamento no jogo

 

 

Esta Foto Anexada são as tensão em Stress de todos os componentes Rodei Fumark , e o AIDA64 Juntos e ficou assim durante 20m

aaa.jpg

adicionado 1 minuto depois

Em Standby Fica dessa forma

babba.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nas especificações mínimas do game ele pede 8GB de RAM, que é o 'padrão' para jogos atualmente. Essa falta de memória pode ser a razão dos travamentos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

PUBG é mal otimizado, nao sei muito sobre a linha FX e sobre sua fonte mas sua placa de video é fraca, a minima recomendada pro PUBG é uma GTX 960, 6GB ram acho q nao seja seu problema se você só deixar o jogo aberto e fechar as outras aplicações na hora de jogar, coloque o screen scale/escala do ecrã(?) no minimo possivel (70) que você vai ganhar um pouco de desempenho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com certeza  o principal problema de sua configuração é a placa de vídeo, te aconselho a pegar uma GT 1030 se não quiser gastar muito, pois a mesma não precisa de uma fonte para seu funcionamento. Eu possuo uma e consiga rodar o PUBG na faixa de 30 a 45 FPS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu consigo roda alguns momentos a 40 45 FPS e tem hora que fica 70 75 

adicionado 0 minutos depois

e tem hora que baixa muito pra 25 - 30 

adicionado 1 minuto depois

Eu Estava com GTA V e Estava Travando támbem rodava até bem no meu Athlon x4 ai troquei pro FX fui jogar uma vez deu umas travada

adicionado 2 minutos depois

Vou baixar o GTA V e Testar para vocês ver aproveito e gravo um video

adicionado 4 minutos depois

Se eu Fizer SLI Poderei Jogar  pelo menos bem? se o problema for a placa d video

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×