Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Leonardo Szpaler Pereira

Placa de Vídeo não funciona

Recommended Posts

Olá meus amigos! estou com o pc na seguinte configuração: 

 

placa-mãe ASUS P7P55-M

8GB de memória ram DDR3

Placa de Vídeo GTX1050 ASUS 2gb

HD 500GB

fonte de 500W 

leitor/gravador CD/DVD LG

Processador I5 650 3.20GHZ

 

o que acontece é que o meu computador não passa vídeo para o monitor quando coloco a GTX 1050! mas quando coloco a Geforce GT 9600 o mesmo passa vídeo para o monitor! 

o que vocês acham que pode estar acontecendo? placa-mãe e processador não estão aguentando esta placa? ou possivelmente a mesma está com defeito? (ela está funcionando o cooler normalmente quando plugada na placa-mãe), atualizar o firmware e BIOS da placa-mãe resolveria o meu problema? por favor, me ajudem.

Editado por Leonardo Szpaler Pereira

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite.

Primeiro você tem que testar a GTX 1050 em outro pc para ter certeza se ela está boa.

Confirme o modelo da fonte. 

Depois atualize a BIOS da placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A fonte é bem lixo.

Testou a placa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você está utilizando qual cabo de vídeo? VGA, DVI, HDMI ou Display port. Se for o VGA, provavelmente ela não vai pegar.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×